Vulnerabilidade de validação de caminho ASP.NET no Microsoft .NET Framework 1.1 Service Pack 1

Traduções deste artigo Traduções deste artigo
ID do artigo: 886903 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo
A Microsoft lançou o boletim de segurança MS05-004. Esse boletim contém todas as informações relevantes sobre a atualização de segurança, incluindo informações sobre o arquivo e opções de implantação. Para ler o boletim de segurança completo, visite os seguintes sites da Microsoft (em inglês):

Propriedades

ID do artigo: 886903 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft .NET Framework 1.1 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Service Pack 3
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Service Pack 3
    • Microsoft Windows 2000 Service Pack 4
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Service Pack 1a
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Service Pack 1a
    • Microsoft Windows XP Media Center Edition 2002
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows Server 2003 Service Pack 1
    • Microsoft Windows Server 2003 Service Pack 2
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
Palavras-chave: 
kbbug kbfix kbsecvulnerability kbqfe kbsecurity kbhotfixserver KB886903

Submeter comentários