FIX: Windows Media Player pu˛ restituire un errore NS_E_INVALID_DATA durante la riproduzione di contenuto con l'opzione Cache veloce attivata

Traduzione articoli Traduzione articoli
Identificativo articolo: 887078 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si riproduce del contenuto di un server Microsoft Windows Media Player 10 o Windows Media Player 9 Series con l'opzione Cache veloce attivata, pu˛ verificarsi un problema. ╚ possibile che venga visualizzato il messaggio di errore seguente:
0xC00D002F: Dati non validi o danneggiati.

Cause

Se Windows Media Player riceve un campione con un timestamp posteriore di pi¨ di cinque minuti rispetto a quello del campione precedente, Ŕ possibile che venga visualizzato il messaggio di errore menzionato nella sezione "Sintomi". In genere i flussi audio e video inviano pi¨ campioni al secondo. Pertanto, un incremento considerevole dell'orario indicato nel timestamp segnala un errore. Tuttavia, ci˛ non accade con i flussi frammentati, ad esempio i flussi di script. I timestamp dei campioni dei flussi frammentati presentano di solito un notevole incremento di orario tra l'uno e l'altro.

Risoluzione

╚ disponibile un aggiornamento rapido (hotfix) supportato da Microsoft, che Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. ╚ possibile che su questo aggiornamento rapido (hotfix) vengano eseguiti ulteriori test. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia pertanto di attendere il rilascio della versione successiva contenente questo aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per l'elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Windows Media Player 9 Series per Microsoft Windows XP

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft (l'installazione Ŕ in inglese):
Download del pacchetto WindowsXP-KB887078-v2-X86-ENU.exe.

Windows Media Player 9 Series per Microsoft Windows 2000 e Windows Server 2003

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft (l'installazione Ŕ in inglese):
Download del pacchetto WindowsMedia9-KB887078-v2-x86-ENU.exe.

Windows Media Player 10

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft (l'installazione Ŕ in inglese):
Download del pacchetto WindowsMedia10-KB887078-x86-ENU.exe.

Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file Ŕ stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

La versione in lingua inglese di questa versione presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows Media Player 9 Series, tutti i sistemi operativi

   Data         Ora    Versione    Dimensione  Nome file
   -------------------------------------------------------
   30-set-2004  14:39  9.0.0.3259   2.105.344  Wmvcore.dll

Windows Media Player 10

   Data         Ora    Versione    Dimensione  Nome file
   -------------------------------------------------------
   18-ott-2004  18:38  10.0.0.3651  2.362.104  Wmvcore.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a".

Workaround

Per ovviare a questo problema, Ŕ possibile disattivare la funzionalitÓ Cache veloce in Windows Media Services (WMS) 9 Series. Per ulteriori informazioni sulla funzionalitÓ Cache veloce, consultare la documentazione del prodotto WMS. A questo scopo, scegliere ? in Amministratore server.

ProprietÓ

Identificativo articolo: 887078 - Ultima modifica: giovedý 6 dicembre 2007 - Revisione: 1.7
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 9 Series
  • Microsoft Home Mouse 2.0
  • Microsoft Encarta Encyclopedia 2000 Concise Edition
  • Microsoft Encarta Encyclopedia 2000 Deluxe Edition
Chiavi:á
kbqfe kbhotfixserver kbtshoot kbfix KB887078
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com