Update: Bei der Audio- und Videosynchronisierung tritt möglicherweise ein Problem auf, wenn bestimmte TV-Karten verwendet werden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 887131 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Möglicherweise tritt ein Problem bei der Audio- und Videosynchronisierung auf, wenn Inhalte aufgezeichnet werden und mithilfe bestimmter TV-Capture-Karten in einem DirectShow-Filterdiagramm wiedergegeben werden.

Ursache

Bestimmten DirectShow-Filterdiagrammen, die für die Wiedergabe aufgezeichneter Inhalte von einer TV-Capture-Karte verwendet werden, fehlt möglicherweise eine korrekte Referenzuhr. Eine korrekte Referenzuhr wird für die korrekte Audio- und Videosynchronisierung benötigt.

Lösung

Ein Hotfix zur Behebung des Problems ist bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfix-Download ist verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste mit Telefonnummern der Kundenbetreuung bzw. des Support von Microsoft zu erhalten oder um eine separate Serviceanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support
Hinweis Das Formular "Hotfix download available" (Hotfixdownload verfügbar) zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix.

Weitere Informationen zum Herunterladen von Microsoft Support-Dateien finden Sie im folgenden Artikel der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit konvertiert. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
   Datum      Zeit   Version       Größe    Dateiname
   --------------------------------------------------------------
   01-Oct-2004  22:53  6.5.2600.2524   1,287,680  Quartz.dll       

Status

Microsoft hat bestätigt, dass es sich hierbei um einen Bug bei den Microsoft-Produkten handelt, die unter "Die Informationen in diesem Artikel beziehen sich auf" aufgeführt sind.

Weitere Informationen

Dieser Hotfix nimmt die Konfiguration einer Referenzuhr vor, die die Audio- und Videosynchronisierung ermöglicht. Die Audio- und Videosynchronisierung wird ermöglicht, vorausgesetzt, dass der zugrunde liegende Treiber einen "ksproxy"-Audioanschluss anzeigt. Wenden Sie sich an den Hersteller Ihres Treibers, um sicherzustellen, dass der "ksproxy"-Audioanschluss korrekt angezeigt wird.

Weitere Informationen zu Microsoft DirectX und zum Anzeigen von DirectX-Dokumenten finden Sie auf folgender Website des Microsoft Developer Network (MSDN):
http://msdn.microsoft.com/de-de/directx/default(en-us).aspx

Eigenschaften

Artikel-ID: 887131 - Geändert am: Donnerstag, 14. August 2008 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional SP2
  • Microsoft DirectX 9.0b
Keywords: 
kbautohotfix kbtshoot kbfix kbqfe kbhotfixserver KB887131
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com