REVISIÓN: Se puede producir un problema de sincronización de audio y vídeo cuando se usan determinadas tarjetas de captura de TV

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Síntomas

Puede producirse un problema con la sincronización de audio y vídeo cuando el contenido se captura y se reproduce utilizando determinadas tarjetas de captura de TV en un gráfico de filtros DirectShow.

Causa

Es posible que algunos gráficos de filtros DirectShow que se utilizan para reproducir el contenido capturado en una tarjeta de captura de TV no dispongan de un reloj de referencia correcto. Es necesario utilizar un reloj de referencia correcto para que la sincronización de audio y vídeo se produzca adecuadamente.

Solución

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve gravemente afectado por este problema, recomendamos que espere a la próxima actualización del software que contenga esta revisión.

Si la revisión se puede descargar, hay una sección de descarga de revisión disponible en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con los Servicios de soporte técnico y de asistencia al cliente de Microsoft con el fin de obtener la revisión.

Nota: si se producen más problemas o si hay que solucionarlos, es posible que tenga que crear una solicitud de servicio independiente. Se aplicarán los costos de soporte habituales a las preguntas y problemas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico y de asistencia al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota: el formulario relativo a la revisión que se puede descargar muestra los idiomas en los que está disponible la revisión. Si no ve su idioma, quizá sea debido a que la revisión no esté disponible para dicho idioma.

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

La versión en inglés de este hotfix tiene los atributos de archivo (u otros posteriores) que se muestran en la siguiente tabla . Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información se convertirá a la hora local cuando consulte estos archivos. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
   Fecha       Hora   Versión        Tamaño     Nombre de archivo
   --------------------------------------------------------------
   01-Oct-2004  22:53  6.5.2600.2524   1,287,680  Quartz.dll       

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Este hotfix establece una configuración del reloj de referencia que permite la correcta sincronización de audio y vídeo. La sincronización de audio y vídeo podrá establecerse siempre que el controlador subyacente detecte un punto de conexión de audio "ksproxy". Póngase en contacto con el fabricante del controlador para asegurarse de que el punto de conexión de audio "ksproxy" se ha detectado correctamente.

Para obtener más información acerca de Microsoft DirectX y consultar la documentación de DirectX, visite el siguiente sitio Web de Microsoft Developer Network (MSDN):
http://msdn.microsoft.com/directx

Propiedades

Id. de artículo: 887131 - Última revisión: jueves, 14 de agosto de 2008 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional SP2
  • Microsoft DirectX 9.0b
Palabras clave: 
kbautohotfix kbtshoot kbfix kbqfe kbhotfixserver KB887131

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