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Logon process takes an unexpectedly long time to complete in Windows XP Service Pack 2

Article ID:887186
Last Review:August 29, 2007
Revision:3.2
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SYMPTOMS

When you log on to a Microsoft Windows XP Service Pack 2 (SP2)-based computer, the logon process may take an unexpectedly long time to finish.

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CAUSE

This problem may occur because of a race condition when connecting to Netware servers during the logon process.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Microsoft Windows XP Service Pack 2 (SP2) installed.

For more information about how to obtain Windows XP Service Pack 2, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/) How to obtain the latest Windows XP service pack


For more information about how to obtain this hotfix for computers that are running Windows XP with Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
889093 (http://support.microsoft.com/kb/889093/) The log on process may take 10 minutes or longer to finish when you log on to a Novell NetWare server by using a Windows XP Professional-based computer

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix is not replaced by any later hotfix.

Registry information

You do not have to create or modify any registry keys to enable the hotfix that this package contains.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   16-Nov-2004  17:21  5.1.2600.2563  163,456  Nwrdr.sys

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows XP Professional Service Pack 2 (SP2)

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Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB887186

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