No se muestra la ficha versiones previas para un archivo o una carpeta en un recurso compartido DFS en Windows Server 2003 y en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 887189 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Imagine la situación siguiente: puede utilizar una sesión de servicios de Terminal Server en un equipo basado en Microsoft Windows Server 2003 o en un equipo basado en Microsoft Windows XP para conectarse a un recurso compartido de sistema de archivos distribuido (DFS) en una raíz DFS de dominio. Además, las condiciones siguientes son verdaderas:
  • La raíz DFS se aloja en un controlador de dominio basado en Windows Server 2003 o en un controlador de dominio basado en Microsoft Windows 2000.
  • Si la raíz DFS se aloja en un controlador de dominio basado en Windows Server 2003, la característica de instantáneas de carpetas compartidas no está habilitada en ese controlador de dominio.
  • El recurso compartido DFS es una carpeta compartida en un equipo que ejecuta Windows Server 2003. Las instantáneas de carpetas compartidas característica está habilitada en ese servidor.
Al ver las propiedades de un archivo o de una carpeta que está en la carpeta compartida, la ficha Versiones anteriores no se muestra en el cuadro de diálogo Propiedades de FileNameOrFolderName. Se espera que la ficha Versiones anteriores para estar presente si está habilitada la característica instantáneas para carpetas compartidas en el servidor.

Causa

Al ver las propiedades de un archivo o de una carpeta, el equipo de cliente de Windows comprueba si las instantáneas están disponibles. Se almacena en caché la información acerca de las instantáneas en el equipo cliente. Si no está habilitada la característica instantáneas para carpetas compartidas en el servidor que aloja la raíz DFS, el cliente detecta que las instantáneas no están disponibles. Esta información se almacena en caché el equipo cliente y se aplica a todas las carpetas y subcarpetas bajo la raíz DFS, aunque las instantáneas estén disponibles para las carpetas y las subcarpetas.

Solución

Windows Server 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos

No se necesita ningún requisito previo.
Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.
Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows Server 2003, ediciones de 32 bits

Date         Time   Version       Size    File name
---------------------------------------------------
06-Jan-2005  02:06  6.0.3790.245  69,120  Twext.dll 

Windows Server 2003, 64-bit edition

Date         Time   Version        Size    File name  Platform
--------------------------------------------------------------
06-Jan-2005  02:02  6.0.3790.245  154,112  Twext.dll     IA-64
06-Jan-2005  02:06  6.0.3790.245   69,120  Wtwext.dll     x86

Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos

No se necesita ningún requisito previo.
Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.
Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows XP, ediciones de 32 bits

Date         Time   Version        Size    File name  SP level
--------------------------------------------------------------
15-Dec-2004  18:50  6.0.3800.2580  45,056  Twext.dll    SP2   
15-Dec-2004  19:04  6.0.3800.1613  39,936  Twext.dll    SP1
Windows XP, 64-Bit Edition

Date         Time   Version         Size    File name  Platform
---------------------------------------------------------------
15-Dec-2004  18:59  6.0.3800.1613  130,560  Twext.dll    IA-64
15-Dec-2004  19:04  6.0.3800.1613   39,936  Wtwext.dll    x86

Solución

Para evitar este problema, habilite la característica instantáneas para carpetas compartidas en el controlador de dominio basado en Windows Server 2003 que aloja la raíz DFS. Para ello, siga estos pasos:
  1. Haga clic en Inicio , haga clic con el botón secundario en Mi PC y, después, haga clic en Administrar .
  2. Expanda Herramientas del sistema si no está ya expandida.
  3. Haga clic con el botón secundario en Carpetas compartidas , seleccione Todas las tareas y, a continuación, haga clic en Configurar instantáneas .
  4. Haga clic en el volumen que aloja la raíz DFS y, a continuación, haga clic en Habilitar .
  5. Si se le pide que confirme la operación, haga clic en .
  6. Haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca del servicio de instantáneas volumen, visite el siguiente sitio Web:
http://technet2.microsoft.com/windowsserver/en/library/B45C7507-B7AD-420E-A981-C273C2012A831033.mspx
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 887189 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB887189 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 887189

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com