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文書番号: 887233 - 最終更新日: 2004年10月1日 - リビジョン: 1.0

Windows XP SP2 にアップグレード後 Outlook Express 6 を起動するとメインユーザーのパスワードを求められる

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概要

この資料では、Windows XP を SP2 にアップグレード後、Outlook Express 6 を起動するとパスワードの入力を求められる現象について説明しています。

原因

Outlook Express の既定のユーザー (起動時に使用されるユーザー。通常は”メインユーザー”) にパスワードを設定している場合、Outlook Express を起動するたびにパスワードの入力が必要です。この動作は、Outlook Express 6 の仕様です。しかし、以下の更新プログラムを適用すると、Outlook Express の起動時にパスワードの入力を求められなくなってしまいます。
330994 ? (http://support.microsoft.com/kb/330994/JA/ ) [MS03-014] Outlook Express 用の累積的な修正プログラム (2003 年 4 月)
823353? (http://support.microsoft.com/kb/823353/JA/ ) [MS04-018] Outlook Express 用の累積的なセキュリティ更新プログラム
Windows XP SP2 に含まれる Outlook Express は、前記の問題が修正されているため、以前の Outlook Express で既定のユーザーにパスワードが設定されていた場合、Windows XP SP2 にアップデート後、Outlook Express の 起動時にパスワードを求められるようになります。

解決方法

Windows XP SP2 では、Outlook Express の既定のユーザーにパスワードが設定されている場合、Outlook Express 起動時に毎回パスワードの入力が必要です。Windows XP SP2 にアップグレードする以前に Outlook Express にて、既定のユーザーにパスワードを設定していた場合も、Windows XP SP2 にアップグレードすると、毎回パスワードの入力を求められます。以前設定したパスワードを覚えている場合は、そのパスワードを入力してください。

また、パスワードを忘れてしまった場合やパスワードを設定した覚えがない場合は、以下の手順にて、Outlook Express に設定されているパスワードをリセットしてください。

注意 1: レジストリの編集を誤ると、Windows が起動しなくなるなど、Windows 自体を再セットアップしなければならない場合があります。マイクロソフトではレジストリ エディタでの編集の結果によるいかなる問題に対しても保証いたしかねます。レジストリはお客様の責任の範囲内でご使用ください。 レジストリの編集方法については、Regedit.exe のヘルプの [キーと値を変える]、または Regedt32.exe のオンライン ヘルプの [レジストリの情報の追加と削除] をご覧ください。

注意 2:この作業をおこなうと、Outlook Express に設定されているアカウントのパスワード情報が削除されます。保存しているメール サーバーのログオンパスワードも削除されますので、以下の手順を行った後、Outlook Express にてメッセージの送受信を行う際に、再度設定する必要があります。あらかじめ、メールアカウント情報を準備したうえで作業を行ってください。
  1. 起動しているすべてのプログラムを終了します。
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに regedit と入力し、[OK] をクリックします。
  3. 次のレジストリ キーを探して、クリックします。

    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. [ファイル] をクリックして、[エクスポート] をクリックします。
  5. [保存する場所] ボックスの一覧から、任意の保存場所をクリックし、[ファイル名] ボックスに、[Protected Storage System Provider] キーのバックアップ ファイル名を入力します。次に、[保存] をクリックします。
    (ここでは例として、保存場所に デスクトップ を選択し、ファイル名は、password key と入力します。 )
  6. [Protected Storage System Provider] キーを選択した状態で、[編集] メニューの [アクセス許可] をクリックします。
  7. [セキュリティ] タブをクリックし、現在ログオンしているユーザーをクリックして、[読み取り] と [フル コントロール] のアクセス許可が [許可] に設定されていることを確認します。
  8. [詳細設定] ボタンをクリックし、以下の項目を確認します。
    • l 現在ログオンしているユーザーが選択されていること
    • [アクセス許可] の列に [フル コントロール] が表示されていること
    • [適用先] の列に [このキーとサブキー] が表示されていること
  9. [子オブジェクトすべてのアクセス許可エントリを、ここに表示されているエントリで子オブジェクトに適用するもので置換する] チェック ボックスをオンにし[適用] をクリックします。
  10. 続行しますか?" というメッセージが表示されたら、[はい] をクリックします。
  11. [Protected Storage System Provider のセキュリティの詳細設定] および [Protected Storage System Provider のアクセス許可] ダイアログ ボックスを、それぞれ [OK] をクリックして閉じます。
  12. Protected Storage System Provider キーをダブルクリックして開き、Protected Storage System Provider キーのすぐ下にあるユーザー サブキー フォルダをクリックします。[編集] メニューの [削除] をクリックします。
    ユーザー サブキー フォルダは、次の例のようになります。
    例: S-1-5-21-124525095-708259637-1543119021-16701
  13. "このキーとそのサブキーをすべて削除しますか?" というメッセージが表示されたら、[はい] をクリックします。
  14. レジストリ エディタを終了し、コンピュータを再起動します。
  15. Outlook Express を起動します。

関連情報

882872? (http://support.microsoft.com/kb/882872/JA/ )  Windows 2000 または Windows XP で、Outlook Express のパスワードが保存されない場合の対処方法

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
キーワード:?
kbinfo KB887233
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