Artigo: 887238 - Última revisão: quarta-feira, 14 de Junho de 2006 - Revisão: 1.1

O fundo do ambiente de trabalho desaparece quando retomar o computador contra a hibernação no Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando retomar o computador baseado no Microsoft Windows XP a partir do estado de hibernação, o fundo (padrão de fundo) pode não mostrar no ambiente de trabalho do Windows. Se premir a BARRA DE ESPAÇOS com um ponteiro do rato quando o ecrã muda para um ecrã preto o fundo pode não mostrar no ambiente de trabalho do Windows. No entanto, se premir a BARRA DE ESPAÇOS quando o utilizador inicia sessão para o computador baseado no Windows XP, o fundo (padrão de fundo) mostra no ambiente de trabalho do Windows.

Causa

Este problema pode ocorrer se premir a BARRA DE ESPAÇOS para retomar o computador baseado no Windows XP a partir do estado de hibernação.

Como contornar

Para resolver este problema, após iniciar ao seu computador, utilize um dos seguintes métodos:
  • Prima F5.
  • Clique com botão direito rato o ambiente de trabalho do Windows, e em seguida, clique em Actualizar .

Mais Informação

Para mais informações sobre a função Tecla F5, clique em Iniciar , clique em Ajuda e Suporte , tipo windows shortcut keys F5 Na caixa de texto de procura e clique em Iniciar a procura para visualizar os tópicos devolvidos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbprb kbtshoot KB887238 KbMtpt kbmt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Pedíamos-lhe o favor de preencher o formulário existente no fundo desta página caso tenha encontrado erros neste artigo e tenha possibilidade de colaborar no processo de aperfeiçoamento desta ferramenta. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 887238  (http://support.microsoft.com/kb/887238/en-us/ )