I messaggi di posta elettronica non viene visualizzato e potrebbe essere visualizzato l'errore "I server del nome di dominio non rispondono" messaggio quando si utilizza Entourage per Mac o Outlook Express per Macintosh

Traduzione articoli Traduzione articoli
Identificativo articolo: 887294 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di messaggi di posta elettronica in Microsoft Entourage per Mac o Microsoft Outlook Express 5.0 per Macintosh, i messaggi di posta elettronica non viene visualizzato. Inoltre, Ŕ possibile che venga visualizzato il seguente messaggio di errore:

Impossibile ricevere la posta elettronica sull'account account_name. I server del nome di dominio non rispondono

Cause

Questo problema si verifica quando una delle seguenti condizioni Ŕ vera:
  • Il server di posta elettronica sul provider di servizi Internet (ISP) non Ŕ disponibile, o il server non operativo.
  • Le informazioni di account di posta elettronica non sono corretto.
  • L'identitÓ di Entourage o Outlook Express Ŕ danneggiato o inutilizzabile.
Inoltre, questo problema pu˛ verificarsi se si tenta di eseguire Microsoft Entourage 2001 per Mac in Mac OS (Mac OS 9) classico in Mac OS X, e i file di preferenze Internet sono danneggiati.

Risoluzione

Per risolvere il problema, utilizzare uno dei seguenti metodi:

Metodo 1: Contattare il provider di servizi Internet

Il provider di servizi Internet possono determinare se il server di posta elettronica sia operativo e se le impostazioni di account di posta elettronica siano corrette. Se il provider di servizi Internet non Ŕ operativo, possibile al provider di servizi Internet per informare quando il server di posta elettronica sarÓ operativo nuovamente. Inoltre, il provider di servizi Internet pu˛ individuare Ŕ se le impostazioni dell'account di posta elettronica corrette.

Metodo 2: Ricostruzione di identitÓ

Se il provider di servizi Internet si conferma che il server di posta elettronica sia operativo e che le impostazioni dell'account di posta elettronica siano corrette, il file di identitÓ che utilizza Entourage o Outlook Express potrebbe essere danneggiato e il file di identitÓ deve essere riparato o sostituito con un nuovo file di identitÓ.

Per ulteriori informazioni su come ricostruire il file di identitÓ, fare clic il num2 articolo riportato di seguito per visualizzare il article2 della Microsoft Knowledge Base riportato di seguito:
268322Come ricostruire il database di identitÓ in Entourage
248335Procedura per compattare all'archivio di messaggi in Outlook Express 5 per Macintosh

Per ulteriori informazioni su come creare un nuovo file di identitÓ, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
268443Cenni preliminari sulle identitÓ in Entourage
280525Cenni preliminari sulle identitÓ in Outlook Express per Macintosh

Per Entourage 2001 per Mac

Se non gli altri metodi consentono di risolvere il problema per Entourage 2001, attenersi alla seguente procedura:
  1. Individuare i seguenti file e quindi spostarli nel Cestino:
    • Mac OS 9 VolumeCartella di sistema:: preferenze: preferenze Internet
    • Mac OS X VolumeGli utenti:: Nome_utente: Library: preferenze: com.apple.internetconfig.plist
  2. Riavviare il computer.

ProprietÓ

Identificativo articolo: 887294 - Ultima modifica: giovedý 18 agosto 2005 - Revisione: 1.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Entourage 2001 per Mac Special Edition
  • Microsoft Entourage X per Mac
  • Microsoft Entourage 2004 for Mac
  • Microsoft Outlook Express 5.0 Macintosh Edition
Chiavi:á
kbmt kbtshoot kbprb KB887294 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 887294
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com