Artigo: 887359 - Última revisão: segunda-feira, 30 de Outubro de 2006 - Revisão: 1.1

Recebe uma mensagem de erro "STOP 0 x 00000071" depois de instalar a actualização de segurança 811493 (MS03-013) num computador baseado no Windows 2000 Professional

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Sintomas

Depois de instalar a actualização de segurança 811493 (MS03-013) num computador baseado no Microsoft Windows 2000, quando reiniciar o computador, receberá a seguinte mensagem de erro:
PARAR 0 X 00000071 {0 X 0000000, 0 X 00000000, 0 X 0000000, 0 X 00000000} SESSION5_INITIALIZATION_FAILED

Causa

Este problema ocorre se não tiver instalado o Windows 2000 Service Pack 3 (SP3) e, em seguida, instalar a actualização de segurança 811493. Se o Windows 2000 SP3 não estiver instalado quando instalar a actualização de segurança 811493, um erro de correspondência dos ficheiros de kernel do Windows 2000 ocorre e provoca a mensagem de erro Stop mencionada na secção "Sintomas".

Resolução

Para resolver este problema, utilize a consola de recuperação do Microsoft Windows 2000 para substituir o ficheiro Ntoskrnl.exe com a versão anterior do ficheiro Ntoskrnl.exe que está localizado o 811493 desinstalar pasta. Para o fazer, siga estes passos:
  1. Inicie a consola de recuperação. Para iniciar a consola de recuperação, utilize um dos seguintes métodos:

    Consola de recuperação se não estiver instalada
    1. Inicie o computador com as disquetes de configuração do Windows ou com o CD-ROM do Windows.
    2. No ecrã Bem-vindo ao programa de configuração , prima R para reparar a instalação e, em seguida, prima C para iniciar a consola de recuperação.
    3. Seleccione a instalação do Windows que que pretende reparar e, em seguida, prima ENTER.
    4. Escreva a palavra-passe de administrador e, em seguida, prima ENTER.

      Nota A consola de recuperação utiliza a palavra-passe de administrador tiver configurado quando instalou o Windows 2000. As alterações efectuadas a palavra-passe de administrador depois de instalar o Windows 2000 não se aplicam à consola de recuperação.
    Consola de recuperação se está instalada
    1. Reinicie o computador.
    2. No ecrã Seleccione o sistema operativo para iniciar , seleccione a Consola de recuperação do Microsoft Windows 2000 .

      Nota Se a consola de recuperação não aparecer na lista, consola de recuperação não está instalada no computador. Siga os passos na secção "Se a consola de recuperação não estiver instalada" para instalar e iniciar a consola de recuperação.
    3. Seleccione a instalação do Windows que que pretende reparar e, em seguida, prima ENTER.
    4. Escreva a palavra-passe de administrador e, em seguida, prima ENTER.

      Nota A consola de recuperação utiliza a palavra-passe de administrador tiver configurado quando instalou o Windows 2000. As alterações efectuadas a palavra-passe de administrador depois de instalar o Windows 2000 não se aplicam à consola de recuperação.
  2. Escreva os seguintes comandos e prima ENTER após cada comando:
    CD C:\Winnt\System32
    ren Ntoskrnl.exe ntoskrnl.new
    CD C:\Winnt\$ntuninstallq811493$
    cópia Ntoskrnl.exe C:\winnt\system32\
    saída

Mais Informação

Para obter informações adicionais sobre segurança actualização 811493 (MS03-013), clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
811493  (http://support.microsoft.com/kb/811493/ ) MS03-013: A memória intermédia sobrecarga no processamento de mensagens do kernel do Windows pode dar origem a privilégios elevados

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB887359 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 887359  (http://support.microsoft.com/kb/887359/en-us/ )