ID do artigo: 887359 - Última revisão: segunda-feira, 30 de outubro de 2006 - Revisão: 1.1

Exibida uma mensagem de erro "STOP 0 x 00000071" após a instalação da atualização de segurança 811493 (MS03-013) no seu computador com Windows 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Depois de instalar a atualização de segurança 811493 (MS03-013) no computador com Microsoft Windows 2000, quando você reiniciar o computador, você receber a seguinte mensagem de erro:
PARAR 0 X 00000071 {0 X 0000000 0 X 00000000, 0 X 0000000, 0 X 00000000} SESSION5_INITIALIZATION_FAILED

Causa

Esse problema ocorre se você não tiver instalado o Windows 2000 Service Pack 3 (SP3) e, em seguida, instalar a atualização de segurança 811493. Se o Windows 2000 SP3 não estiver instalado quando você instala a atualização de segurança 811493, uma incompatibilidade dos arquivos de kernel do Windows 2000 ocorre e causa a mensagem de erro Stop mencionada na seção Sintomas.

Resolução

Para resolver esse problema, use o console de recuperação do Microsoft Windows 2000 para substituir o arquivo Ntoskrnl.exe com a versão anterior do arquivo Ntoskrnl.exe que está localizado na 811493 pasta de desinstalação. Para fazer isso, execute as seguintes etapas:
  1. Inicie console de recuperação. Para iniciar o console de recuperação, use um dos seguintes métodos:

    Console de recuperação se não está instalado
    1. Inicie o computador com os disquetes de instalação do Windows ou com o CD-ROM do Windows.
    2. Na tela Bem-vindo à instalação , pressione R para reparar a instalação e, em seguida, pressione C para iniciar o console de recuperação.
    3. Selecione a instalação do Windows que você deseja reparar e pressione ENTER.
    4. Digite a senha do administrador e, em seguida, pressione ENTER.

      Observação Console de recuperação usa a senha de administrador que você configurou quando instalou o Windows 2000. As alterações feitas a senha do administrador depois de instalar o Windows 2000 não se aplicam ao console de recuperação.
    Console de recuperação se está instalado
    1. Reinicie o computador.
    2. Na tela Selecione o sistema operacional a ser iniciado , selecione Console de recuperação do Microsoft Windows 2000 .

      Observação Se o console de recuperação não aparecer na lista, console de recuperação não está instalado no seu computador. Siga as etapas na seção "Se o console de recuperação não está instalado" para instalar e iniciar o console de recuperação.
    3. Selecione a instalação do Windows que você deseja reparar e pressione ENTER.
    4. Digite a senha do administrador e, em seguida, pressione ENTER.

      Observação Console de recuperação usa a senha de administrador que você configurou quando instalou o Windows 2000. As alterações feitas a senha do administrador depois de instalar o Windows 2000 não se aplicam ao console de recuperação.
  2. Digite os seguintes comandos e pressione ENTER após cada comando:
    CD C:\Winnt\System32
    ren Ntoskrnl.exe ntoskrnl.new
    CD C:\Winnt\$ntuninstallq811493$
    cópia Ntoskrnl.exe C:\winnt\system32\
    Sair

Mais Informações

Para obter informações adicionais sobre segurança atualização 811493 (MS03-013), clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
811493  (http://support.microsoft.com/kb/811493/ ) MS03-013: Buffer saturação na manipulação de mensagem de kernel do Windows pode levar a privilégios elevados

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB887359 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 887359  (http://support.microsoft.com/kb/887359/en-us/ )