The offline Address Book may not download successfully in Outlook 2002 and Outlook 2003

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Article ID: 887409 - View products that this article applies to.
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SYMPTOMS

When your Microsoft Outlook client tries to download the offline Address Book, the offline Address Book may not download successfully. Events that are similar to the following are recorded to the synchronization log.
12:45:54 Microsoft Exchange offline address book 
12:45:54 0x8004010f
Note The synchronization log is located in the Deleted Items folder.

CAUSE

This problem occurs when the default Global Address List is removed from the Microsoft Exchange Server organization. The Outlook profile that contains address list information tries to download the changes in the default Global Address List. Because the default Global Address List has been removed, the offline Address Book download is not successful.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Outlook 2003 Hotfix Package that is dated September 9, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
839647 Description of the Outlook 2003 post-Service Pack 1 hotfix package: September 9, 2004

WORKAROUND

To work around this problem, you must download the offline Address Book manually. To do this, follow these steps in the Outlook client.
  1. Click Tools, point to Send/Receive, and then click Download Address Book.
  2. Click OK to accept the Offline Address Book dialog box settings.

Properties

Article ID: 887409 - Last Review: November 27, 2007 - Revision: 1.6
APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbtshoot kbqfe kbprb KB887409

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