ID do artigo: 887493 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 2.3

Talvez não seja capaz de se conectar a um servidor remoto, o serviço Estação de trabalho pode interromper e poderá receber uma mensagem de erro "Erro 1364" no Windows Server 2003 ou no Windows Small Business Server 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Em um computador que esteja executando o Microsoft Windows Server 2003 ou Microsoft Windows Small Business Server 2003, instalar ou remover um programa de software. Quando você reinicia o computador e tentar se conectar a um servidor remoto, talvez você não consiga se conectar ao servidor remoto e o serviço Estação de trabalho pode param. Se você tentar iniciar o serviço Estação de trabalho, você receberá a seguinte mensagem:
Erro 1364: Um pacote de autenticação especificado é desconhecido

Causa

Esse problema pode ocorrer se a entrada de registro de pacotes de autenticação estiver faltando na seguinte subchave do Registro:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
Quando você instala ou remover determinados programas de software, os programas podem remover a entrada de registro de pacotes de autenticação durante o processo de instalação ou remoção.

Resolução

Aviso Se você usar o Editor do Registro incorretamente, você pode causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Para resolver esse problema, crie a entrada de registro de pacotes de autenticação usando o Editor do Registro. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. No Editor do Registro, localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  3. No menu Editar , aponte para novo e, em seguida, clique em Valor de seqüência múltipla .
  4. Digite Pacotes de autenticação e, em seguida, pressione ENTER.
  5. Clique duas vezes em pacotes de autenticação .
  6. Na lista de dados do valor , digite msv1_0 e, em seguida, clique em OK .
  7. Feche o Editor do Registro.
  8. Reinicie o computador.

Mais Informações

Você também pode receber a mensagem de erro mencionada na seção "Sintomas" se o serviço NetLogon não é iniciado. Por exemplo, você pode receber essa mensagem de erro se o modo de início é definido como manual em vez da configuração automática padrão.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Palavras-chave: 
kbmt kbwinservnetwork kbnetwork kbtshoot KB887493 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 887493  (http://support.microsoft.com/kb/887493/en-us/ )