Article ID: 887588 - Last Review: April 7, 2006 - Revision: 8.6

Customer Experience Improvement Program Service Options settings appear available even when the program is disabled through a group policy

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SYMPTOMS

When your users try to modify the settings for the different service options categories for the Customer Experience Improvement Program in a Microsoft Office 2003 program, the settings that they try to modify revert to their default settings after they close and then reopen the "Service Options" dialog box.

CAUSE

This problem occurs if the following conditions are true:
  • The Group Policy Setting – The Enable Customer Experience Improvement Program is disabled.
  • The following registry entry value is set to 0 (zero):
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Common\QMEnable
  • The QMEnable entry has the following values:

    Name: QMEnable
    Type:REG_DWORD
    Value: 0 or 1
When the QMEnable registry entry has the value 1 or the value 0, the value 1 indicates that you are willing to participate anonymously in the Customer Experience Improvement Program. This value enables the Customer Experience Improvement Program features. The value 0 indicates that you do not want to participate, and it turns off those features.

RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you installed the latest Office 2003 service pack, you do not have to install the hotfix.

Service pack information

This problem is corrected in Office 2003 Service Pack 2.

To resolve this problem, obtain the latest service pack for Office 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
870924  (http://support.microsoft.com/kb/870924/ ) How to obtain the latest service pack for Office 2003

Hotfix information

How to obtain the hotfix

This issue is fixed in the Microsoft Office 2003 post-Service Pack 1 Hotfix Package released October 12, 2004. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
887593  (http://support.microsoft.com/kb/887593/ ) Description of the Microsoft Office 2003 post-Service Pack 1 hotfix package: October 12, 2004

After you apply this hotfix to Office 2003, the settings in the Service Options dialog box will be unavailable or dimmed when the Group Policy setting, Enable Customer Experience Improvement Program, is disabled.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Office 2003 Service Pack 2.

REFERENCES

For more information about the Customer Experience Improvement Program, visit the following Web site:
http://office.microsoft.com/en-us/assistance/HA011402431033.aspx (http://office.microsoft.com/en-us/assistance/HA011402431033.aspx)

APPLIES TO
  • Microsoft Office Word 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Access 2003
  • Microsoft Office Publisher 2003
Keywords: 
kbqfe kboffice2003sp2fix kbtshoot kbbug kbfix kbhotfixrollup kboffice2003presp2fix KB887588
 

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