カスタマー エクスペリエンス向上プログラムのサービス オプションの設定はプログラム グループ ポリシーを使用しても無効である場合使用可能な表示します。

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文書番号: 887588
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目次

現象

ユーザーは、さまざまなサービス オプションのカテゴリを設定、カスタマー エクスペリエンス向上プログラムの Microsoft Office 2003年プログラムを変更するときを閉じてから、[サービス オプション] ダイアログ ボックスを再び開くと、変更しようとした設定が既定の設定に戻ります。

原因

この問題は、次の条件に該当する場合に発生します。
  • グループ ポリシーの設定:、 カスタマー エクスペリエンス向上] を有効にします。プログラム 無効になっています。
  • 次のレジストリ エントリの値は、0 (ゼロ) に設定されます。
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Common\QMEnable
  • QMEnable エントリは、次の値があります。

    名前: QMEnable
    種類: REG_DWORD
    値: 0 または 1
QMEnable レジストリ エントリに値 1 または 0 の値がある場合は、1 の値を示すに匿名で参加するが、カスタマー エクスペリエンス向上プログラム。お客様のこの値を有効にします。改善プログラムの機能が発生します。値が 0 がしないことを示します参加して、その機能をオフにします。

解決方法

この問題は、最初が service pack に含まれている修正プログラムで修正されました。最新の Office 2003 service pack をインストールする場合は、修正プログラムをインストールしていません。

サービス パックの情報

この問題は、Office 2003 Service Pack 2 で修正されています。

この問題を解決するには、Office 2003 の最新の service pack を入手します。詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
870924 Office 2003 の最新の service pack を入手する方法

修正プログラムの情報

修正プログラムを入手する方法

この問題は、Microsoft Office 2003 post-Service のパック 1 の修正プログラム パッケージ 2004 年 10 月 12 日にリリースで固定されています。詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
887593 Microsoft の説明Office 2003 Service Pack 1 の修正プログラム パッケージ: 2004 年 10 月 12 日

Office 2003 には、この修正プログラムを適用した後、設定で、 サービス ・ オプション ダイアログ ボックスは使用できません。または場合淡色表示、グループ ポリシーの設定 顧客満足度を有効にします。向上プログラム、無効になっています。

状況

マイクロソフトこれに記載されているマイクロソフト製品の問題であることを確認しています「対象」のセクションで。 この問題は Office 2003 Service Pack 2 で修正されました。

関連情報

カスタマー エクスペリエンス向上プログラムの詳細については、次の Web サイトを参照してください。
http://office.microsoft.com/en-us/assistance/HA011402431033.aspx

プロパティ

文書番号: 887588 - 最終更新日: 2011年7月30日 - リビジョン: 10.0
キーワード:?
kbtshoot kbbug kbfix kbqfe kbhotfixrollup kboffice2003presp2fix kboffice2003sp2fix kbmt KB887588 KbMtja
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英語版 KB:887588
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