Dopo la migrazione a un altro dominio di un gruppo globale, il nome del gruppo globale originale non viene visualizzato correttamente quando si utilizza un computer client basato su Windows XP per aggiungere tale gruppo a un gruppo DACL

Traduzione articoli Traduzione articoli
Identificativo articolo: 887601 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri lo scenario seguente:
  • L'utilità di migrazione ad Active Directory (ADMT) consente di la migrazione di un gruppo globale da dominio a dominio B in Active Directory.

    Nota Dopo la migrazione il gruppo globale al dominio B, il gruppo globale originale esiste ancora nel dominio a.
  • È possibile includere cronologia degli identificatori di protezione (SID) nella migrazione.
  • Nella finestra di un computer client basato su Windows XP, aggiungere il gruppo globale originale dal dominio all'elenco di controllo di accesso discrezionale (DACL) gruppo per i file in dominio b.
Prima di scegliere OK per confermare la selezione, il nome di gruppo globale originale nel dominio A è visualizzato. Tuttavia, dopo aver scelto OK , il nome del gruppo globale viene visualizzato come nuovo gruppo globale nel dominio b.

Cause

Quando un gruppo globale viene eseguita la migrazione da un dominio a un altro dominio, il nuovo gruppo globale del nuovo dominio include il SID del dominio originale nella cronologia SID. Di conseguenza, quando si tenta di aggiungere il gruppo globale originale al gruppo DACL per i file nel nuovo dominio, viene visualizzato il nome del gruppo globale migrato nel nuovo dominio.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo aggiornamento rapido (hotfix), è necessario uno dei seguenti service pack installato nel computer:
  • Windows NT Service Pack 1
  • Windows XP Service Pack 2

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix rilasciati in precedenza.

Informazioni del Registro di sistema

Per utilizzare questo aggiornamento rapido (hotfix), non si dispone apportare modifiche al Registro di sistema.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows XP con SP1, versioni 86 e x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Aclui.dll5.1.2600.1599108.54412-Ott-200423: 52x 86
Windows XP con SP2, versioni 86 e x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Aclui.dll5.1.2600.2527115.20012-Ott-200423: 43x 86

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
811442Messaggio di errore il nome di account specificato è già un membro del gruppo locale"quando si tenta di aggiungere un gruppo di Windows NT 4.0 ACL in un file o a una risorsa in Windows 2000
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 887601 - Ultima modifica: venerdì 9 novembre 2007 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
Chiavi: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB887601 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 887601
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com