Article ID: 887603 - Last Review: July 24, 2007 - Revision: 3.6

The Backup SMS Site Server task does not run when it is scheduled to run in Systems Management Server 2003

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SYMPTOMS

Assume the following scenario: You configure the Backup SMS Site Server task to back up your site server every day. However, you notice that the backup task does not run every day. For example, the backup task runs only every other day.

In this scenario, a negative numeric value is logged as the wait time in the SMS\Logs\Hman.log file. For example, entries that are similar to the following are logged in the Hman.log file on the site server:
~Wait for site control changes for maximum -5 seconds...

CAUSE

This problem may occur on site servers where CPU utilization is high. The backup task is delayed because the negative wait-time value causes the Hierarchy Manager component to sleep until midnight.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Systems Management Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
885643  (http://support.microsoft.com/kb/885643/ ) How To obtain the latest Systems Management Server 2003 service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

The following SMS services are automatically restarted when you install this hotfix:
  • SMS_SITE_COMPONENT_MANAGER
  • SMS_EXECUTIVE
  • SMS_SQL_MONITOR

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Pre-Service Pack 1
   Date         Time   Version            Size  File name
   ------------------------------------------------------
   25-Dec-2003  06:40  2.50.2726.156   233,472  Hman.dll
   25-Dec-2003  04:30  2.50.2726.154    40,960  Smsse.dll
   
Post-Service Pack 1
   Date         Time   Version            Size  File name
   ------------------------------------------------------
   20-Oct-2004  10:10  2.50.3174.1127  237,568  Hman.dll
   25-Dec-2003  13:30  2.50.2726.154    40,960  Smsse.dll
   

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Systems Management Server 2003 Service Pack 2.

MORE INFORMATION

For more information about standard terminology used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Systems Management Server 2003
  • Microsoft Systems Management Server 2003 Service Pack 1
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbsmsrecovery kbsmsbackuprecovery kbsms2003spfix kbsms2003bug kbsyssettings kbperformance kbfix KB887603
 

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