Ihr Domänenbenutzername möglicherweise nicht in Windows Server 2003 oder Windows XP akzeptiert werden

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Problembeschreibung

Wenn Sie Ihre Anmeldeinformationen für Domäne in das entsprechende Anmeldedialogfeld eingeben, möglicherweise Ihren Domänenbenutzernamen ein nicht akzeptiert. Dieses Symptom kann auftreten, wenn Sie versuchen, bestimmte Programme wie z. B. Microsoft Outlook zu starten. Es kann auch auftreten Wenn Sie der Komponente verbinden als, verwenden um Zugriff auf einen freigegebenen Ordner oder ein anderes eine freigegebene Ressource.

Z. B. Wenn Sie die Komponente verbinden als, verwenden um einen freigegebenen Ordner zuzugreifen, wird eine Benachrichtigung in das Dialogfeld Verbinden als , das der folgenden ähnelt:
Beispiele:
Benutzername
Benutzername@Domäne
Domäne\Benutzername

Ursache

Dieses Problem tritt auf, wenn das Suffix User principal Name (UPN) nur Zahlen enthält. Z. B. einen BENUTZERPRINZIPALNAMEN wie UserName@ 1234 generiert dieses Problem. Die Anmeldeinformationen-Manager-Komponente in Microsoft Windows Server 2003 und Microsoft Windows XP unterstützt keine nur-numerisch-BENUTZERPRINZIPALNAMEN-Suffix.

Lösung

Windows Server 2003 Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.

Windows Server 2003 32-Bit-Versionen

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   22-Oct-2004  16:31  5.2.3790.224      162,816  Credui.dll       

Windows Server 2003, Enterprise Edition für Itanium-basierte Systeme

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   22-Oct-2004  16:31  5.2.3790.224      162,816  Credui.dll       

Windows XP Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.

Windows XP 32-Bit-Versionen

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   20-Dec-2004  18:22  5.1.2600.1615     158,720  Credui.dll       
   20-Dec-2004  18:22  5.1.2600.1615     681,984  Lsasrv.dll       
   20-Dec-2004  18:11  5.1.2600.2586     163,840  Credui.dll       
   20-Dec-2004  18:11  5.1.2600.2586     721,920  Lsasrv.dll       

Versionen von Windows XP Professional 64-Bit Edition (Itanium)

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   20-Dec-2004  18:22  5.1.2600.1615     158,720  Credui.dll       
   20-Dec-2004  18:22  5.1.2600.1615     681,984  Lsasrv.dll       
   20-Dec-2004  18:11  5.1.2600.2586     163,840  Credui.dll       
   20-Dec-2004  18:11  5.1.2600.2586     721,920  Lsasrv.dll       

Abhilfe

Um dieses Problem zu umgehen, ändern Sie das UPN-Suffix, so dass er nicht ausschließlich Zahlen enthält. Beispielsweise verwenden Sie "1234.com" als Suffix. Weitere Informationen zu UPN-Suffix unterstützen Sie, finden Sie die folgende KB-Artikelnummer:
243629Zum Hinzufügen von BENUTZERPRINZIPALNAMEN-Suffixe zu einer Gesamtstruktur

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 887710 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium) 2003
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB887710 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 887710
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