El nombre de usuario de dominio puede no aceptarse en Windows Server 2003 o en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 887710 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando introduzca sus credenciales de dominio en el cuadro de diálogo Inicio de sesión correspondiente, el nombre de usuario de dominio no puede aceptarse. Este síntoma puede producirse cuando intenta iniciar algunos programas, como Microsoft Outlook. También puede producirse cuando se utiliza el componente conectar como para tener acceso a una carpeta compartida o en otro un recurso compartido.

Por ejemplo, cuando se utiliza el componente conectar como para tener acceso a una carpeta compartida, recibirá un mensaje de notificación en el cuadro de diálogo Conectar como que es similar al siguiente:
Ejemplos:
Nombre de usuario
nombreusuario@dominio
Dominio\nombre de usuario

Causa

Este problema se produce cuando el sufijo del nombre principal (UPN) de usuario sólo contiene números. Por ejemplo, un UPN como UserName@ 1234 genera este problema. El componente de administrador de credenciales en Microsoft Windows Server 2003 y en Microsoft Windows XP no admite un sufijo UPN sólo numérico.

Solución

Información sobre hotfix de Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Versiones de 32 bits de Windows Server 2003

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   22-Oct-2004  16:31  5.2.3790.224      162,816  Credui.dll       

Windows Server 2003, Enterprise Edition para sistemas basados en Itanium

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   22-Oct-2004  16:31  5.2.3790.224      162,816  Credui.dll       

Información sobre hotfix de Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Versiones de XP de 32 bits de Windows

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   20-Dec-2004  18:22  5.1.2600.1615     158,720  Credui.dll       
   20-Dec-2004  18:22  5.1.2600.1615     681,984  Lsasrv.dll       
   20-Dec-2004  18:11  5.1.2600.2586     163,840  Credui.dll       
   20-Dec-2004  18:11  5.1.2600.2586     721,920  Lsasrv.dll       

Versiones de Windows XP Professional 64-Bit Edition (Itanium)

   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   20-Dec-2004  18:22  5.1.2600.1615     158,720  Credui.dll       
   20-Dec-2004  18:22  5.1.2600.1615     681,984  Lsasrv.dll       
   20-Dec-2004  18:11  5.1.2600.2586     163,840  Credui.dll       
   20-Dec-2004  18:11  5.1.2600.2586     721,920  Lsasrv.dll       

Solución

Para evitar este problema, cambie el sufijo UPN para que no contiene números exclusivamente. Por ejemplo, puede utilizar "1234.com" como sufijo. Para obtener información adicional acerca de sufijo UPN admitir, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
243629Cómo agregar sufijos UPN a un bosque

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 887710 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium) 2003
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003presp1fix KB887710 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 887710

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com