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OpenMG-compliant music software does not work correctly after you apply the MS04-032 Security Update for Windows XP and for Windows 2000

Article ID:887811
Last Review:June 2, 2006
Revision:5.1
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SYMPTOMS

If you install the MS04-032 Security Update for Microsoft Windows (KB840987) on a computer that is running Microsoft Windows XP, Microsoft Windows XP Service Pack 1 (SP1), Microsoft Windows 2000 SP3, or Microsoft Windows 2000 SP4, and then you try to run OpenMG-compliant music software that includes the OpenMG Secure Module, the OpenMG-compliant music software may not run as expected or may stop responding.

The following programs are based on the OpenMG software:
SonicStage
SonicStage Premium
OpenMG Jukebox
VAIO Media
VAIO Media Integrated Server
VAIO Media Music Server
Do VAIO
VAIO Zone
SonicStage Simple Burner
Net MD Simple Burner
MD Simple Burner
music move
MAGIQLIP
MAGIQLIP2
MUSIC PLAYER
BeatJam
BeatJam Music Server
BeatJam Network Player
MemoryCruise
Mulia
StageMaster
INTERJUKE
Sony Pictures Screenblast ACID

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CAUSE

This issue occurs after you install the MS04-032 Security Update for Microsoft Windows (KB840987).

For additional information about the MS04-032 Security Update for Microsoft Windows, click the following article number to view the article in the Microsoft Knowledge Base:
840987 (http://support.microsoft.com/kb/840987/) MS04-032: Security Update for Microsoft Windows

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RESOLUTION

To resolve this issue, you must install the update for your operating system. After you install this update, you may have to restart your computer.

Warning Do not remove the MS04-032 Security Update for Microsoft Windows (KB840987). If you remove this update, you may make your computer or your network more vulnerable to attack by malicious users or by malicious software, such as viruses. We do not recommend the removal of the MS04-032 Security Update for Microsoft Windows.

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Microsoft Windows XP

The following file is available for download from the Microsoft Download Center:
DownloadDownload the WindowsXP-KB887811-x86-enu.exe package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=BF04ACA3-7C7C-428B-9E59-72057A21021E) Release Date: October 22, 2004

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Restart requirement

You must restart your computer after you apply this update to Windows XP.

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Microsoft Windows 2000

The following file is available for download from the Microsoft Download Center:
DownloadDownload the Windows2000-KB887811-x86-enu.exe package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=5EAF5898-2175-45EE-AB57-91F89434C2AE) Release Date: October 27, 2004

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

Restart requirement

You must restart your computer after you apply this update to Windows 2000.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Professional SP1
Microsoft Windows XP Home Edition
Microsoft Windows XP Tablet PC Edition
Microsoft Windows 2000 Service Pack 3
Microsoft Windows 2000 Professional Edition

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Keywords: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwin2000presp5fix atdownload kbhotfixserver KB887811

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