「ネットワークに到達できません」エラー メッセージが表示されると、アップロードは、Windows XP の Riprep イメージを RIS サーバーに

文書翻訳 文書翻訳
文書番号: 887937
すべて展開する | すべて折りたたむ

現象

Microsoft Windows XP をアップロードするのに Riprep.exe を使用すると、プロフェッショナルなイメージをリモート インストール サービス (RIS) サーバー、使用可能性があります。1 つまたは複数、以下のエラー メッセージが表示されます。

エラー メッセージ 1

STARTROM。COM
ネットワーク到達することはできません。ネットワークのトラブルシューティング方法の詳細についてを参照してください。Windows のヘルプ
エラー メッセージ 2

NTDETECT。COM
ネットワーク到達することはできません。ネットワークのトラブルシューティング方法の詳細についてを参照してください。Windows のヘルプ
エラー メッセージ 3

NTLDR
ネットワーク上の場所到達することはできません。ネットワークのトラブルシューティング方法の詳細については、「Windows を参照してください。ヘルプ
エラー メッセージ 4

RISTNDRD。SIF
ネットワーク到達することはできません。ネットワークのトラブルシューティング方法の詳細についてを参照してください。Windows のヘルプ

原因

この問題が発生すると、行 LegacyNIC = 1 Ristndrd.sif ファイルがありません。I386 フォルダーに Ristndrd.sif ファイルがあります。対応するバッキングの Risetup イメージが RIS サーバー上。

回避策

この問題を回避するには、行を追加する必要があります。 LegacyNIC = 1 前に、Ristndrd.sif ファイルを Windows XP の Riprep イメージを作成します。次のフォルダーに Ristndrd.sif ファイルを変更する必要があります: RemoteInstall\Setup\言語\Images\Dir_name\I386。

メモ Riprep イメージ (CD ベース イメージ) の Risetup イメージのバックアップで Ristndrd.sif ファイルを変更する必要があります。Windows XP サービス パック 1 の Riprep イメージをアップロードする場合、バッキング イメージ (CD-ROM ベース) などの Windows XP サービス パック 1 の RIS イメージです。この例を次のフォルダーに Ristndrd.sif ファイルです: RemoteInstall\Setup\Language\Images\Backing_Risetup_image\I386。

Ristndrd.sif ファイルを変更するには、次の手順を実行します。
  1. メモ帳で Ristndrd.sif ファイルを開きます。
  2. 検索、 [無人] セクションです。
  3. で、 [無人] セクションの種類 LegacyNIC = 1.
  4. ファイルを保存し、メモ帳を終了します。

状況

マイクロソフトこれに記載されているマイクロソフト製品の問題であることを確認しています「対象」のセクションで。

プロパティ

文書番号: 887937 - 最終更新日: 2011年7月30日 - リビジョン: 4.0
キーワード:?
kberrmsg kbtshoot kbprb kbmt KB887937 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:887937
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com