You may receive the "Error 1068" error message when you try to start the Remote Access Connection Manager service or the Remote Access Auto Connection Manager service in Windows XP

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Article ID: 888016 - View products that this article applies to.
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SYMPTOMS

When you try to start the Remote Access Connection Manager service, you may receive an error message that is similar to the following:
Could not start the Remote Access Connection Manager service on local computer. Error 1068. The dependency service or group failed to start.
When you try to start the Remote Access Auto Connection Manager service, you may receive an error message that is similar to the following:
Could not start the Remote Access Auto Connection Manager service on local computer. Error 1068. The dependency service or group failed to start.
Additionally, your broadband connection icon may not appear in your Network Connections folder.

CAUSE

This issue may occur if the Telephony service is not started or is disabled.

RESOLUTION

To resolve this issue, you must start the Telephony service. To start the Telephony service, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Administrative Tools.
  3. In Administrative Tools, double-click Services.
  4. In the Services snap-in, double-click Telephony.
  5. In the Telephony Properties dialog box, in the Startup type list, click Manual.
  6. In the Service status section, click Start.
  7. After the Service Control progress bar finishes, click OK.
  8. Quit the Services snap-in.

Properties

Article ID: 888016 - Last Review: December 13, 2004 - Revision: 1.1
APPLIES TO
  • Microsoft Windows XP Home Edition
Keywords: 
kbtshoot kbprb KB888016

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