Vous recevez un message d'erreur « Erreur lors de l'archivage dossier » lorsque vous essayez pour l'archivage automatique dans vos données Outlook dans Outlook 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 888089 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Après la mise à niveau vers Microsoft Office Outlook 2003, vous ne pouvez pas archiver automatiquement vos données Outlook. De plus, le message d'erreur suivant s'affiche :
Erreur lors de l'archivage de dossier folder name dans store name du magasin. Vous essayez d'archiver vos données vers un Microsoft Outlook 97-2002 fichier de dossiers personnels (.pst) qui est un fichier de données non Unicode. Pour conserver les données multilingues, vous devez tout d'abord choisir un fichier de données Unicode, tels que le fichier de dossiers personnels (.pst) Microsoft Office Outlook.

Cause

Ce problème peut se produire lorsque vous tentez d'Outlook de l'archivage automatique les données contenues dans un fichier dossiers personnels (.pst) ANSI-compatible dans un fichier .pst compatibles Unicode.

Pour déterminer ce qui est le format de votre fichier .pst Outlook 2003, procédez comme suit :
  1. Dans le menu Outils , cliquez sur Options .
  2. Sous l'onglet Configuration de la messagerie , cliquez sur fichiers de données .
  3. Cliquez sur votre fichier .pst, puis cliquez sur Paramètres .
  4. Sous l'onglet Général , vérifiez suivantes :
    • Si la zone Format répertorie le fichier de dossiers personnels , votre fichier .pst est dans le nouveau format prenant en charge les données Unicode multilingues.
    • Si la zone Format répertorie le fichier de dossiers personnels (97-2002) , votre fichier .pst le antérieur format est (ANSI) qui est compatible avec les versions antérieures de Microsoft Outlook.

Résolution

Ce problème a été tout d'abord résolu dans un correctif est désormais contenu dans un service pack. Si vous avez installé le dernier service pack Office 2003, vous ne devez pas installer le correctif logiciel.

Informations sur le service pack

Ce problème a été corrigé dans Office 2003 Service Pack 2.

Pour résoudre ce problème, procurez-vous le dernier service pack Office 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
870924 Comment obtenir le dernier pack service pour Office 2003


Après avoir installé le service pack, suivez les étapes répertoriées dans la section « Plus d'informations » de l'article pour définir la clé de Registre AllowUnicodeToAnsiArchiveDataLoss et pour activer le correctif logiciel.

Informations sur le correctif

Comment faire pour obtenir le correctif logiciel

Ce problème est résolu dans Outlook 2003 postérieur au Service Pack 1 package de correctifs daté du 2 novembre 2004. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
887568 Description du package de correctifs Outlook 2003 postérieurs au Service Pack 1: 2 novembre 2004


Après avoir installé ce correctif logiciel, suivez les étapes répertoriées dans la section « Plus d'informations » de cet article pour définir la clé de Registre AllowUnicodeToAnsiArchiveDataLoss et pour activer le correctif logiciel.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Office 2003 Service Pack 2.

Plus d'informations

important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows


Pour activer ce correctif, procédez comme suit :
  1. Quittez Outlook 2003.
  2. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  3. Recherchez et cliquez sur Sélectionnez la clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook
  4. Après avoir sélectionné la clé qui est spécifiée dans l'étape 3, pointez sur Nouveau dans le menu Edition , puis cliquez sur valeur DWORD .
  5. Tapez AllowUnicodeToAnsiArchiveDataLoss et puis appuyez sur ENTRÉE.
  6. Cliquez avec le bouton droit sur AllowUnicodeToAnsiArchiveDataLoss , puis cliquez sur Modifier .
  7. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  8. Dans le menu Fichier , cliquez sur Quitter pour quitter l'Éditeur du Registre.

Propriétés

Numéro d'article: 888089 - Dernière mise à jour: vendredi 7 avril 2006 - Version: 3.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2003
Mots-clés : 
kbmt kbqfe kboffice2003sp2fix kbemail kboffice2003presp2fix kbbug kbfix KB888089 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 888089
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com