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You may receive an error message in module Mshtml.dll and Internet Explorer quits when you run a custom Web program in Internet Explorer 6

Article ID:888092
Last Review:January 9, 2008
Revision:3.3
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SYMPTOMS

When you run a custom Web program in Microsoft Internet Explorer 6, Internet Explorer may unexpectedly quit and you may receive the following error message:
Microsoft Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature that is similar to one of the following:
   Application name  Application version  Module name  Module version  Offset
   ----------------------------------------------------------------------------

   Iexplore.exe      6.0.2600.0           Mshtml.dll   6.0.2600.0      00194b68

   Iexplore.exe      6.0.2600.0           Mshtml.dll   6.0.2716.2200   0019a914

   Iexplore.exe      6.0.2600.0           Mshtml.dll   6.0.2600.0      00079546

   Iexplore.exe      6.0.2600.0           Mshtml.dll   6.0.2715.400    00194f9c

   Iexplore.exe      6.0.2800.1106        Mshtml.dll   6.0.2800.1126   001987e3

   Iexplore.exe      6.0.2800.1106        Mshtml.dll   6.0.2800.1170   00188093

   Iexplore.exe      6.0.2462.0           Mshtml.dll   6.0.2462.0      0018896e

   Iexplore.exe      6.0.2800.1106        Mshtml.dll   6.0.2800.1264   00198e9f

   Iexplore.exe      6.0.2800.1106        Mshtml.dll   6.0.2800.1106   0012a039

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CAUSE

This problem may occur when all the following conditions are true:
You have installed the cumulative security update for Internet Explorer (MS04-025).

For more information about the cumulative security update for Internet Explorer (MS04-025), click the following article number to view the article in the Microsoft Knowledge Base:
867801 (http://support.microsoft.com/kb/867801/) MS04-025: Cumulative security update for Internet Explorer
The Temporary Internet files option in Internet Explorer is set to Every visit to the page.
Note To find this option, click Tools, click Options, and then click Settings.
Your network bandwidth is less than 100 megabytes (MB).

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RESOLUTION

Windows XP

Update information

To immediately resolve this problem, download and install the following update for Internet Explorer 6 Service Pack 1:
http://www.microsoft.com/downloads/details.aspx?FamilyId=A463AA0A-B50B-453A-9803-EF6F7F4B451E (http://www.microsoft.com/downloads/details.aspx?FamilyId=A463AA0A-B50B-453A-9803-EF6F7F4B451E)

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Microsoft Windows XP Service Pack 1 (SP1) installed.

For more information about how to obtain Windows XP SP1, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/) How to obtain the latest Windows XP service pack

Restart information

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version             Size  File name
   --------------------------------------------------------
   25-Oct-2004  18:39  6.0.2800.1480  2,697,216  Mshtml.dll

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Windows 2000

Update information

To immediately resolve this problem, download and install the following Internet Explorer 6 Service Pack 1 update:
http://www.microsoft.com/downloads/details.aspx?FamilyId=A463AA0A-B50B-453A-9803-EF6F7F4B451E (http://www.microsoft.com/downloads/details.aspx?FamilyId=A463AA0A-B50B-453A-9803-EF6F7F4B451E)
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889669 (http://support.microsoft.com/kb/889669/) An update rollup is available for Internet Explorer 6 Service Pack 1

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Microsoft Windows 2000 Service Pack 4 (SP4) installed.

For more information about how to obtain Windows 2000 SP4, click the following article number to view the article in the Microsoft Knowledge Base:
260910 (http://support.microsoft.com/kb/260910/) How to obtain the latest Windows 2000 service pack

Restart information

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
   Date         Time   Version             Size  File name
   --------------------------------------------------------
   25-Oct-2004  18:39  6.0.2800.1480  2,697,216  Mshtml.dll

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Internet Explorer 6.0 SP1, when used with:
  Windows XP Embedded
  Microsoft Windows 2000 Service Pack 4

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Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB888092

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