Internet Explorer 6 puede dejar de responder cuando intenta cambiar el contenido en un sitio de Microsoft SharePoint Portal Server 2001

Seleccione idioma Seleccione idioma
Id. de artículo: 888110 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta cambiar el contenido en un sitio de Microsoft SharePoint Portal Server 2001, Microsoft Internet Explorer 6 puede dejar de responder.

Causa

Este problema puede producirse cuando el archivo Wininet.dll no puede tener acceso al archivo Index.dat en la carpeta caché del sitio de SharePoint Portal Server 2001.

Nota World Wide Web Distributed Authoring and Versioning (WebDAV) utiliza el archivo Wininet.dll cuando realice cambios en el contenido en un sitio de Microsoft SharePoint Portal Server 2001.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener instalado Microsoft Internet Explorer 6 Service Pack 1 (SP1).

Para obtener información adicional acerca de cómo obtener Internet Explorer 6 Service Pack 1, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
328548Cómo obtener el service pack más reciente para Internet Explorer 6

Información de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivos de hotfix

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version           Size  File name
   -------------------------------------------------------
   25-Oct-2004  11:40  6.0.2800.1480  577,024  Wininet.dll

Estado

Microsoft ha confirmado que éste es un problema de Microsoft Internet Explorer 6.

Propiedades

Id. de artículo: 888110 - Última revisión: jueves, 15 de noviembre de 2007 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 SP1 sobre las siguientes plataformas
    • the operating system: Microsoft Windows 2000
  • Microsoft SharePoint Portal Server 2001
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbie600presp2fix kbfix kbbug KB888110 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 888110

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com