Internet Explorer 6 poderá deixar de responder quando tenta alterar o conteúdo num site do Microsoft SharePoint Portal Server 2001

Traduções de Artigos Traduções de Artigos
Artigo: 888110 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta alterar o conteúdo num site do Microsoft SharePoint Portal Server 2001, o Microsoft Internet Explorer 6 poderá deixar de responder.

Causa

Este problema poderá ocorrer quando o ficheiro Wininet.dll não consegue aceder ao ficheiro Index.dat existente na pasta cache de site do SharePoint Portal Server 2001.

Nota O ficheiro Wininet.dll é utilizado pelo World Wide Web Distributed Authoring and Versioning (WebDAV) quando efectuar alterações ao conteúdo num site do Microsoft SharePoint Portal Server 2001.

Resolução

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para instalar esta correcção, tem de ter Microsoft Internet Explorer 6 Service Pack 1 (SP1) instalado.

Para obter informações adicionais sobre como obter o Microsoft Internet Explorer 6 Service Pack 1, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
328548Como obter o service pack mais recente para o Internet Explorer 6

Informações sobre reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações sobre ficheiros da correcção

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version           Size  File name
   -------------------------------------------------------
   25-Oct-2004  11:40  6.0.2800.1480  577,024  Wininet.dll

Ponto Da Situação

A Microsoft confirmou que este é um problema no Microsoft Internet Explorer 6.

Propriedades

Artigo: 888110 - Última revisão: 15 de novembro de 2007 - Revisão: 1.7
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 SP1 nas seguintes plataformas
    • the operating system: Microsoft Windows 2000
  • Microsoft SharePoint Portal Server 2001
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbie600presp2fix kbfix kbbug KB888110 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 888110

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com