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Some add-ons are not listed in the Manage Add-ons dialog box in Internet Explorer on your Windows XP Service Pack 2-based computer

Article ID:888240
Last Review:August 23, 2007
Revision:4.2
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SYMPTOMS

When you open the Manage Add-ons dialog box on the Tools menu in Microsoft Internet Explorer, some installed add-ons may not be listed. Therefore, for example, you may not be able to select an add-on that you want to disable.

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CAUSE

This issue occurs because, during the installation of certain add-ons, a flag is set in the registry that prevents the add-on from being managed through the Manage Add-ons dialog box.

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RESOLUTION

Download information

The following file is available for download from the Microsoft Download Center:


DownloadDownload the WindowsXP-KB888240-x86-ENU.exe package now. (http://www.microsoft.com/downloads/details.aspx?familyid=D788C59E-B116-4D38-B00C-FF1D529106C8&displaylang=en) For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   25-Oct-2004  23:30  6.0.2900.2538      55,808  Extmgr.dll       
 

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Windows XP Home Edition SP2

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Keywords: 
kbbug kbfix kbqfe atdownload kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB888240

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