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You receive a “Stop 0x0000007E” error message after you upgrade to Windows XP Service Pack 2 or Service Pack 3 on a non-Intel-processor-based computer

Article ID:888372
Last Review:June 11, 2008
Revision:9.0
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SYMPTOMS

You upgrade a computer that uses a processor other than an Intel processor to Microsoft Windows XP Service Pack 2 (SP2) or to Windows XP Service Pack 3 (SP3). Then, you restart the computer. After you do this, you may receive the following error message:
A problem has been detected and Windows has been shut down to prevent damage to your computer...

Technical information:

*** STOP: 0x0000007E (0xC0000005, 0xFC5CCAF3, 0xFC90F8C0, 0xFC90F5C0) SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
When Physical Address Extensions (PAE) is enabled, you may receive the following error message:
STOP 0x000000FC (ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY)
Notes
The results of a Stop error message may vary according to the computer's system failure settings.
The four parameters that are inside the parentheses of the technical information for the Stop error message can vary depending on the computer's configuration. However, for this particular instance, the first parameter will always be C0000005.
Not all Stop 0x0000007E error messages are caused by the problem that is described in this article.

For more information about how to troubleshoot Stop 0x0000007E errors, click the following article number to view the article in the Microsoft Knowledge Base:
330182 (http://support.microsoft.com/kb/330182/) How to troubleshoot a Stop 0x0000007E error in Windows XP
For more information about PAE support, visit the following Microsoft Web site:
http://www.microsoft.com/whdc/system/platform/server/PAE/pae_os.mspx (http://www.microsoft.com/whdc/system/platform/server/PAE/pae_os.mspx)

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CAUSE

Most computers include an image that the manufacturer created by using the System Preparation (Sysprep) tool. Sysprep lets the computer manufacturer generate an image that can be used on different computers. The problem that is described in the "Symptoms" section may occur if the original Windows XP Service Pack 1 (SP1) Sysprep image is created on an Intel-processor-based computer and if the Sysprep image is then deployed on a non-Intel-processor-based computer. Under this configuration, after the computer is upgraded to Windows XP SP2 or SP3, the Intel processor driver (Intelppm.sys) may try to load because an orphaned registry key remains from the original Sysprep image.

This issue may also occur if the original Windows XP SP2 or Windows XP SP3 Sysprep image is created on an Intel-processor-based computer and if it is then deployed onto a non-Intel-processor-based computer. Again, the Intel processor driver (Intelppm.sys) may try to load because an orphaned registry key remains from the original Sysprep image.

For more information about unsupported scenarios when you deploy a Sysprep image on a destination computer that has a different vendor's processor than what the original image is based on, click the following article number to view the article in the Microsoft Knowledge Base:
828287 (http://support.microsoft.com/kb/828287/) Unsupported Sysprep scenarios

Note We do not support using Sysprep to install an operating system from an image if the image was created by using a computer that has a different processor. For example, you cannot create a Sysprep image on a computer that has an Intel processor and deploy the image to a computer that has an AMD processor.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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RESOLUTION

To resolve this problem, install update 953356.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
953356 (http://support.microsoft.com/kb/953356/) Error message after you upgrade a computer that uses a processor other than an Intel processor to Windows XP Service Pack 2 or to Windows XP Service Pack 3: "STOP: 0x0000007E"

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WORKAROUND

If you can restart your computer in safe mode, follow the steps in method 1. If you cannot restart your computer in safe mode, follow the steps in method 2.

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Method 1

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows
To work around this issue, follow these steps:
1.Restart your computer in safe mode.

For more information about safe mode in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
315222 (http://support.microsoft.com/kb/315222/) A description of the Safe Mode Boot options in Windows XP
2.Click Start, click Run, type regedit, and then click OK.
3.Locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Intelppm
4.In the right pane, right-click the Start entry, and then click Modify.
5.In the Value data box, type 4, and then click OK.
6.Quit Registry Editor.
7.Restart your computer.

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Method 2

To work around this issue, run the recovery console by using the Windows XP CD. Then, select the recovery option. To run the Recovery Console from the Windows XP startup disk or from the Windows XP CD, follow these steps:
1.Insert the Windows XP startup disk in the floppy disk drive. Or, insert the Windows XP CD in the CD drive. Then, restart the computer.

Note If you are prompted, click to select any options that are required to start the computer from the CD drive.
2.When the "Welcome to Setup" screen appears, press R to start the Recovery Console.
3. If you have a dual-boot computer or a multiple-boot computer, select the installation that you want to access from the Recovery Console.
4.When you are prompted, type the administrator password. Note Press ENTER if the administrator password is blank.
5.At the Recovery Console command prompt, type the following command and Press ENTER. disable intelppm.
6.To exit the Recovery Console and to restart the computer, type exit at the Recovery Console command prompt, and then press ENTER.

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APPLIES TO
Microsoft Windows XP Professional Service Pack 2 (SP2)
Microsoft Windows XP Service Pack 3, when used with:
  Microsoft Windows XP Professional
  Microsoft Windows XP Home Edition

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Keywords: 
kbsetup kberrmsg kbtshoot KB888372

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