Article ID: 888557 - Last Review: December 18, 2006 - Revision: 5.0

"Invalid product key" error message when you try to start Word from the Works Suite Task Launcher

On This Page

Expand all | Collapse all

SYMPTOMS

When you try to start Microsoft Word from the Microsoft Works Suite Task Launcher, you receive the following error message:
Invalid Product Key

CAUSE

This issue may occur if one of the following conditions is true:
  • You typed an incorrect CD Key number during the installation of Works Suite.
  • You have the Microsoft Office Professional Edition Trial software installed on your computer.
  • You have an earlier version of Microsoft Word or Microsoft Office already installed on your computer.
  • The CD Key label was not printed correctly.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1: Double-check the CD Key number

Certain numbers and letters may be difficult to distinguish with the font that is used for the CD Key label, such as 1 and I, 0 and O, 5 and S. Rerun the Works Suite Setup program, and then double-check to make sure that you are entering the correct CD Key number.

Method 2: Remove the earlier version of Word, Office, or the Office Professional Edition Trial software

To remove the earlier version of Word, Office, or the Office Professional Edition Trial software, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. In the Currently installed programs list, click the program that you want to remove, and then click Remove.
  4. After you remove the earlier version of Word, Office or the Office Professional Edition Trial software, insert the Works Suite CD-ROM, and then install Word.

Method 3: Contact Microsoft to obtain a replacement CD Key

To obtain a replacement CD Key to start Word in Works Suite, contact Microsoft Office activation.

For more information about how to contact Office activation, click the following article number to view the article in the Microsoft Knowledge Base:
326851  (http://support.microsoft.com/kb/326851/ ) Activation and registration of a Microsoft product

MORE INFORMATION

For more information about the Office Professional Edition Trial software, visit the following Microsoft Web site:
http://labs.microsoft.com/products/info/default.aspx?view=22&pcid=9d273393-92c9-4807-be9c-515a0d152415 (http://labs.microsoft.com/products/info/default.aspx?view=22&pcid=9d273393-92c9-4807-be9c-515a0d152415)

APPLIES TO
  • Microsoft Word 2002 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2006
Keywords: 
kbprb KB888557
 

Article Translations

 

Related Support Centers