Help and Support

Id. de artículo: 888817 - Última revisión: lunes, 03 de diciembre de 2007 - Versión: 2.2

El configurar correo electrónico y el asistente no pueden ejecutarse correctamente o puede recibir un "0xc0000409" mensaje de error en Windows Small Business Server 2003

Expandir todo | Contraer todo

Síntomas

Cuando ejecuta el configurar correo electrónico y el Asistente (a veces conocido como CEICW) y, a continuación, configurar restricciones de protocolo Internet (IP) en puede aparecer un directorio virtual en Microsoft Windows Small Business Server 2003, uno o varios de los síntomas siguientes:
  • El asistente no se ejecuta correctamente, aunque no reciba mensaje de error.
  • El asistente deja de responder (se bloquea).
  • Recibirá el siguiente mensaje de error:
    0xc0000409: se ha producido una excepción.
Además, en este escenario, se registra el suceso siguiente en el registro de aplicación:

Tipo de suceso: error
Origen del suceso: Error de aplicación
Categoría de evento: (100)
ID. de suceso: 1000
Fecha: 20/8/2004
Equipo: ServerName
Descripción: Errores de aplicación icw.exe, versión 5.2.2651.0, módulo con error desconocido, versión 0.0.0.0, dirección con error 0 x 00000000.

Para obtener más información, consulte Ayuda y soporte técnico en http://support.microsoft.com.
Datos:
0000: 41 70 70 6c 69 63 61 74 aplicación
0008: 69 6f 6e 20 46 61 69 6c iones errores
0010: 75 72 65 20 20 69 63 77 puros icw
0018: 2e 78 65 65 20 35 2e 32 .exe 5.2
0020: 2e 36 32 31 35 2e 30 20.2651.0
0028: 69 6e 20 75 6e 6b 6e 6f en unkno
0030: 77 6e 20 30 2e 30 2e 30 Bajar 0.0.0
0038: 2e 30 20 61 74 20 6f 66.0 en de
0040: 66 73 65 74 30 20 30 30 fset 000
0048: 30 30 30 30 30 00000

Por último, la siguiente entrada aparece como la última entrada en el archivo icwlog.txt:
Call to Fixing the inheritance for root dir () returned ok.
Nota De forma predeterminada, el archivo icwlog.txt se escribe en la carpeta siguiente:
C:\Archivos programa\Microsoft Windows Small Business Server\Support

Causa

El problema se produce cuando se cumplen las condiciones siguientes:
  • Crear un directorio virtual.
  • El alias del directorio virtual contiene una coma.

Solución

Para resolver este problema, siga estos pasos:
  1. Eliminar y volver a crear el directorio virtual, pero no incluya una coma en el nuevo alias de directorio virtual. Para ello, siga estos pasos:
    1. Haga clic en Inicio y, a continuación, haga clic en Administración del servidor .
    2. Amplíe Administración avanzada , expanda Servicios de Internet Information Server , expanda el nodo del equipo, expanda sitios Web y, a continuación, haga clic en sitio Web predeterminado .
    3. En el panel derecho, haga clic con el botón secundario en el alias de directorio virtual que contiene una coma y, a continuación, haga clic en Eliminar .
    4. Cuando se le pregunte si desea eliminar el elemento, haga clic en .
    5. En el panel izquierdo, haga clic con el botón secundario en sitio Web predeterminado , seleccione nuevo y, a continuación, haga clic en Directorio Virtual .
    6. En el Asistente para crear un directorio virtual, haga clic en siguiente y, a continuación, escriba el nuevo alias de directorio virtual.

      importante No incluya una coma en el nuevo alias de directorio virtual.
    7. Haga clic en siguiente .
    8. Escriba la ruta de acceso del directorio de sitio Web y, a continuación, haga clic en siguiente .
    9. Establecer permisos de acceso para el directorio virtual, haga clic en siguiente y, a continuación, haga clic en Finalizar .
  2. Restablecer los servicios de Microsoft Internet Information Server (IIS). Para ello, haga clic en Inicio , haga clic en Ejecutar , escriba iisreset en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  3. Reinicie el correo electrónico de configurar y el asistente. Para ello, siga estos pasos:
    1. Haga clic en Inicio y, a continuación, haga clic en Administración del servidor .
    2. Expanda Administración estándar , haga clic en Internet y correo electrónico y, a continuación, haga clic en conectarse a Internet en el panel derecho.
    Para obtener información adicional acerca de cómo configurar el acceso a Internet en Small Business Server 2003, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    825763  (http://support.microsoft.com/kb/825763/ ) Cómo configurar el acceso a Internet en Small Business Server 2003

La información de este artículo se refiere a:
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Palabras clave: 
kbmt kbtshoot kbprb KB888817 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 888817  (http://support.microsoft.com/kb/888817/en-us/ )

Seleccione idioma

 

Related Support Centers