Die Anzahl der Clientzugriffslizenzen kann auf 5 in Windows Small Business Server 2003 zurückgesetzt werden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 888818 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie das Lizenzierungs-Snap-in (Llsmgr.msc) in Windows Small Business Server 2003 anzeigen, stehen nur fünf Clientzugriffslizenzen (CALs) zur Verfügung und kann eine der folgenden Ereignisse in das Anwendungsprotokoll protokolliert werden:

1023-Ereignis-ID

Ereignistyp: Fehler
Ereignisquelle: SBCore
Ereigniskategorie: Keine
Ereignis-ID: 1023
Computer: ServerName
Beschreibung: Der Lizenzspeicher für die Clientzugriffslizenzen ist ungültig. Nur die Mindestanzahl von Clientzugriffslizenzen ist verfügbar, bis ein gültiger Lizenzspeicher wiederhergestellt ist. Weitere Informationen finden Sie in das Lizenzierungs-Snap-in "Hilfe".

Ereignis-ID 1009

Ereignistyp: Fehler
Ereignisquelle: SBCore
Ereigniskategorie: Keine
Ereignis-ID: 1009
Computer: ServerName
Beschreibung: Der Lizenzspeicher für die Clientzugriffslizenzen ist ungültig und konnte nicht aus einer automatischen Sicherung wiederhergestellt werden. Nur die Mindestanzahl von Clientzugriffslizenzen ist verfügbar, bis ein gültiger Lizenzspeicher wiederhergestellt ist. Weitere Informationen finden Sie in das Lizenzierungs-Snap-in "Hilfe".

Ereignis-ID 221

Ereignistyp: Warnung
Ereignisquelle: LicenseService
Ereigniskategorie: Keine
Ereignis-ID: 221
Computer: ServerName
Beschreibung: Lizenz für das Produkt Windows Server fast ist die maximale Anzahl der pro Serverlizenzen erworben erreicht. Finden Sie weitere Informationen unter "Lizenzierung" im Ordner Verwaltung. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Ereignis-ID 201

Ereignistyp: Fehler
Ereignisquelle: LicenseService
Ereigniskategorie: Keine
Ereignis-ID: 201
Computer: ServerName
Beschreibung: Keine Lizenz war für Benutzer Domänenname\Benutzername Produkt FilePrint verfügbar. Verwenden Sie Lizenzierung im Ordner Verwaltung, um sicherzustellen, dass Sie ausreichende Lizenzen verfügen. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Ursache

Dieses Problem kann auftreten, wenn der Windows Small Business Server-Lizenzspeicher auf den Standardwert von fünf Clientzugriffslizenzen zurückgesetzt wurde.

Lösung

Verwenden Sie eine der folgenden Methoden, abhängig von Ihrem Szenario, um dieses Problem zu beheben.

Hinweis: Bevor Sie diese Schritte ausführen, wird dringend empfohlen, andere Probleme lösen, die möglicherweise im Ereignisprotokoll angezeigt werden. Die Auflösung kann fehlschlagen, oder das Problem kann erneut auftreten, wenn andere Probleme mit dem Computer.

Methode 1: Verwenden des Assistenten zum Wiederherstellen von Lizenzen, um Ihre Clientzugriffslizenzen aus ein gültiger Lizenzspeicher wiederhergestellt

Hinweis: Um dieses Verfahren abschließen zu können, müssen Sie als Mitglied der Sicherheitsgruppe Domänen-Admins angemeldet sein und Sie müssen zuvor verwendet haben Lizenz Assistenten zum Sichern des Lizenzspeicher.
  1. Klicken Sie auf Start , und klicken Sie auf Serververwaltung , um das Tool Serververwaltung zu starten.
  2. Erweitern Sie Standardverwaltung , und klicken Sie auf Lizenzierung . Details zu den derzeit installierten CALs werden im Detailbereich angezeigt.
  3. Klicken Sie auf Lizenzen wiederherstellen .
  4. Folgen Sie die Anweisungen, um Geben Sie den Dateinamen und den Speicherort der Sicherungsdatei, aus denen die Clientzugriffslizenzen wiederhergestellt werden sollen.

Methode 2: Verwenden Sie den Sicherungs- oder Wiederherstellungs-Assistenten, um Ihre Clientzugriffslizenzen von einer Systemsicherung wiederherstellen

Hinweis: Dieses Verfahren abschließen zu können, müssen Sie als Mitglied der Sicherheitsgruppe Domänen-Admins angemeldet sein.
  1. Legen Sie das korrekte Band in das Bandlaufwerk, oder verbinden Sie das austauschbare Festplatte mit dem Computer.
  2. Öffnen Sie die Sicherungs- oder Wiederherstellungs-Assistenten. Dazu klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Ntbackup ein und klicken Sie dann auf OK . Wenn der Sicherungs- oder Wiederherstellungsassistenten das Sicherungsmedium nicht erkennt, wird das Dialogfeld Erkennbares Medium gefunden angezeigt und müssen Sie Zulassen Sicherungsprogramm .
  3. Klicken Sie auf der Seite Sichern oder Wiederherstellen auf Dateien und Einstellungen wiederherstellen , und klicken Sie dann auf Weiter .
  4. Aktivieren Sie auf der Seite Wiederherzustellendes Objekt den Windows-Ordner in den Bereich zu wiederherzustellen , klicken Sie auf alle anderen Dateien oder Ordner, die Sie wiederherstellen möchten und klicken Sie dann auf Weiter .
  5. Auf der Seite Fertigstellen des Sicherungs- oder Wiederherstellungsassistenten Überprüfen der Einstellungen, und klicken Sie auf Fertig stellen , um die Wiederherstellung abzuschließen. Wenn Sie die Einstellungen wiederherstellen wie z. B., in denen die Sicherung wiederhergestellt wird oder wenn die vorhandenen Dateien ersetzt werden ändern möchten, Schritte 6 bis 9.
  6. Klicken Sie auf Erweitert .
  7. Geben Sie auf der Seite Zielort der Wiederherstellung einen anderen Speicherort der Wiederherstellung, oder lassen Sie Ihre Dateien in einem einzelnen Ordner wiederhergestellt. Klicken Sie auf Weiter .
  8. Wählen Sie auf der Seite So zum Wiederherstellen aus, um ggf. vorhandene Dateien ersetzen und klicken Sie dann auf Weiter .
  9. Wenn Sie den ursprünglichen Speicherort auf der Seite Zielort der Wiederherstellung wiederhergestellt haben, stellen Sie sicher das Kontrollkästchen Wiederherstellung Abzweigungspunkte, aber nicht die Ordner und Dateidaten, die Sie verweisen auf der Seite Erweiterte Wiederherstellungsoptionen aktiviert ist. Wenn Sie an einem anderen Speicherort auf der Seite Zielort der Wiederherstellung gespeichert haben, stellen Sie sicher das Kontrollkästchen Wiederherstellung Abzweigungspunkte, aber nicht die Ordner und Dateidaten, die Sie verweisen nicht aktiviert ist.

    Hinweis: Können wiederherstellen Sie Dateien über eine Remotedesktopsitzung.

Methode 3: Verwenden des Assistenten zum Hinzufügen von Lizenzen auf Re-issue CALs

Hinweis: Dieses Verfahren abschließen zu können, müssen Sie als Mitglied der Sicherheitsgruppe Domänen-Admins angemeldet sein. Wenn Sie die Hardwarekonfiguration des Computers vorgenommen haben, da Sie die Clientzugriffslizenzen hinzugefügt müssen Sie möglicherweise CALs übertragen, statt Sie re-issuing.
  1. Klicken Sie auf Start , und klicken Sie auf Serververwaltung , um das Tool Serververwaltung zu starten.
  2. Erweitern Sie Standardverwaltung , und klicken Sie auf Lizenzierung . Details zu den derzeit installierten CALs werden im Detailbereich angezeigt.
  3. Klicken Sie im Detailbereich klicken Sie auf Lizenzen hinzufügen , um den Lizenz-Assistenten hinzufügen zu öffnen, und dann folgen Sie die Anweisungen des Assistenten.
  4. Wählen Sie auf der Seite Kontaktmethode aus, ob Sie das Internet oder das Telefon zu Re-issue Lizenzen verwenden.

    Hinweis: Wenn Sie eine Internetverbindung verfügen, empfehlen wir, dass Sie das Internet, verwenden um Ihre Clientzugriffslizenzen Ausstellung. Wenn Sie das Telefon verwenden, sein halten Sie einen Kundendienst bereit Verkäufer mit der Installations-ID auf der Seite Bestätigungsinformationen des Assistenten. Sobald Sie die Bestätigungs-ID eingegeben haben, die von der Kundendienstmitarbeiter bereitgestellt wird, wird der Assistent die Installations-ID für die nächste Clientzugriffslizenz bereitgestellt, die Ausstellung werden soll.
  5. Nachdem Sie den Assistenten abgeschlossen haben, aktualisieren Sie die Konsole Lizenzierung, um erfolgreiche Re-issue von der Clientzugriffslizenzen zu überprüfen.

    Notizen
    • Sie müssen die Lizenznummern bereitzustellen, die Sie, erhalten Wenn Sie die Clientzugriffslizenzen erworben haben.
    • Es wird empfohlen, dass Lizenzen Assistenten zu verwenden, Ihre Lizenzen sichern, damit Sie Sie aus Back bis möglichst wiederherstellen können.

Eigenschaften

Artikel-ID: 888818 - Geändert am: Montag, 3. Dezember 2007 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Keywords: 
kbmt kbbackup kblicensing kbtshoot kbprb KB888818 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 888818
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com