Le nombre de licences d'accès client peut être redéfini sur 5 dans Windows Small Business Server 2003

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Symptômes

Lorsque vous affichez le composant logiciel enfichable Gestionnaire de licences (Llsmgr.msc) dans Microsoft Windows Small Business Server 2003, il sont seulement cinq licences d'accès client (CAL) disponibles, et un des événements suivants peut-être être consigné dans le journal d'application :

L'ID d'événement 1023

Type d'événement : Erreur
Source de l'événement : SBCore
Catégorie d'événement : aucune
L'ID d'événement : 1023
Ordinateur : ServerName
Description : le magasin de licences pour les licences d'accès client n'est pas valide. Uniquement le nombre minimal de licences d'accès client sera disponible jusqu'à ce qu'une banque de licence valide soit restaurée. Pour plus d'informations, consultez l'aide dans le composant logiciel enfichable Gestionnaire de licences.

L'ID d'événement 1009

Type d'événement : Erreur
Source de l'événement : SBCore
Catégorie d'événement : aucune
L'ID d'événement : 1009
Ordinateur : ServerName
Description : le magasin de licences pour les licences d'accès client n'est pas valide et n'a pas pu être restauré à partir d'une sauvegarde automatique. Uniquement le nombre minimal de licences d'accès client sera disponible jusqu'à ce qu'une banque de licence valide soit restaurée. Pour plus d'informations, consultez l'aide dans le composant logiciel enfichable Gestionnaire de licences.

L'ID d'événement 221

Type d'événement : avertissement
Source de l'événement : LicenseService
Catégorie d'événement : aucune
L'ID d'événement : 221
Ordinateur : ServerName
Description : Utilisation de licence pour le produit Windows Server avoisine le nombre maximal par serveur de licences achetées. Consultez la licence à partir du dossier Outils d'administration pour plus d'informations. Pour plus d'informations, consultez le Centre d'aide et de support à l'adresse http://go.microsoft.com/fwlink/events.asp.

L'ID d'événement 201

Type d'événement : Erreur
Source de l'événement : LicenseService
Catégorie d'événement : aucune
L'ID d'événement : 201
Ordinateur : ServerName
Description : aucune licence était disponible pour utilisateur nom_domaine\nom_utilisateur utilisez produit étendue. Utilisez Gestionnaire de licences à partir du dossier Outils d'administration pour vous assurer que vous avez suffisamment de licences. Pour plus d'informations, consultez le Centre d'aide et de support à l'adresse http://go.microsoft.com/fwlink/events.asp.

Cause

Ce problème peut se produire si le magasin de licences Windows Small Business Server a été rétabli à la valeur par défaut de cinq licences d'accès client.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes, selon votre scénario.

note Avant de suivre ces étapes, nous vous fortement recommandons de résoudre les autres problèmes qui peuvent s'afficher dans le journal d'événements. La résolution peut échouer ou le problème peut-être se produire, s'il existe des autres problèmes avec l'ordinateur.

Méthode 1: utiliser l'Assistant licence restauration pour restaurer vos licences d'accès client à partir d'un magasin de licences valide

note Pour effectuer cette procédure, vous devez être connecté en tant que membre du groupe de sécurité Administrateurs de domaine du ; vous devez ont précédemment utilisées l'Assistant de licence de sauvegarde pour sauvegarder le magasin de licences.
  1. Cliquez sur Démarrer , puis cliquez sur Gestion de serveur pour démarrer l'outil Gestion de serveur.
  2. Développez Gestion standard , puis cliquez sur Gestionnaire de licences . Détails concernant les CAL installés s'affichent dans le volet de détails.
  3. Cliquez sur Restaurer les licences .
  4. Suivez les instructions pour indiquez le nom de fichier et l'emplacement du fichier de sauvegarde à partir de laquelle vous souhaitez restaurer les licences d'accès client.

Méthode 2: utiliser l'Assistant Sauvegarde ou restauration restaurer vos licences d'accès client à partir d'une sauvegarde système

note Pour effectuer cette procédure, vous devez être connecté en tant que membre du groupe Admins du domaine sécurité.
  1. Insérez la bande correcte dans le lecteur de bandes, ou connectez-vous le disque dur amovible à l'ordinateur.
  2. Ouvrez la sauvegarde ou l'Assistant Restauration. Pour ce faire, cliquez sur Démarrer , cliquez sur Exécuter , tapez ntbackup , puis cliquez sur OK . Si l'Assistant Sauvegarde ou restauration ne reconnaît pas le support de sauvegarde, la boîte de dialogue reconnaissable Media détecté s'affiche et vous devez cliquer sur Autoriser utilitaire de sauvegarde .
  3. Sur la page sauvegarde ou restauration , cliquez sur Restaurer les fichiers et paramètres , puis cliquez sur suivant .
  4. Sur la page que la restauration , cliquez sur pour sélectionner le dossier Windows dans la zone Éléments à restaurer , cliquez pour sélectionner des fichiers ou dossiers que vous souhaitez restaurer et puis cliquez sur suivant .
  5. Sur la page Fin de l'Assistant Sauvegarde ou restauration , vérifiez les paramètres, puis cliquez sur Terminer pour terminer la restauration. Si vous souhaitez modifier les paramètres de restauration, tels qu'où la sauvegarde est restaurée dans ou si les fichiers existants sont remplacés, effectuez les étapes 6 à 9.
  6. Cliquez sur avancées .
  7. Sur la page emplacement de restauration , spécifier un autre emplacement de restauration, ou choisir pour que vos fichiers restaurés à un seul dossier. Cliquez sur suivant .
  8. Sur la page Comment faire pour restaurer , remplacer des fichiers existants, le cas échéant, puis cliquez sur suivant .
  9. Si vous avez restauré l'emplacement d'origine sur la page emplacement de restauration , assurez-vous que la case à cocher Restaurer les points de jonction, mais pas les dossiers et données de fichiers qu'ils font référence est activée dans la page avancée les options de restauration . Si vous avez enregistré à un emplacement différent sur la page emplacement de restauration , vérifiez que la case à cocher Restaurer les points de jonction, mais pas les dossiers et données de fichiers qu'ils font référence n'est pas activée.

    note Ne pas récupérer les fichiers via une session Bureau à distance.

Méthode 3: utiliser l'Assistant licence ajouter pour les licences d'accès client re-issue

note Pour effectuer cette procédure, vous devez être connecté en tant que membre du groupe Admins du domaine sécurité. En outre, si vous avez apporté des modifications à la configuration matérielle de votre ordinateur puisque vous avez ajouté les licences d'accès client, vous devez transférer des licences d'accès client au lieu de les re-issuing.
  1. Cliquez sur Démarrer , puis cliquez sur Gestion de serveur pour démarrer l'outil Gestion de serveur.
  2. Développez Gestion standard , puis cliquez sur Gestionnaire de licences . Détails concernant les CAL installés s'affichent dans le volet de détails.
  3. Dans le volet de détails, cliquez sur Ajouter des licences pour ouvrir l'Assistant Ajout de licences et suivez les instructions de l'Assistant.
  4. Sur la page de Méthode de prise de contact , sélectionnez si vous devra utiliser Internet ou sur le téléphone pour re-issue licences.

    note Si vous disposez d'une connexion Internet, nous vous recommandons de que vous utilisez Internet pour réexécutez vos licences d'accès client. Si vous utilisez le téléphone, préparez-vous à fournir un service client commercial avec l'ID d'installation de la page Informations sur la confirmation de l'Assistant. Dès que vous avez saisi l'ID de confirmation fourni par le service clientèle, l'Assistant propose l'ID d'installation pour la prochain d'accès que vous souhaitez réexécutez.
  5. Lorsque vous refermez l'Assistant, mettre à jour de la console de gestion des licences pour vérifier la réussite re-issue de licences d'accès client.

    notes
    • Vous devrez fournir les codes licence que vous avez reçu lorsque vous avez acheté les CAL.
    • Nous vous recommandons d'utiliser l'Assistant de licences de sauvegarde pour sauvegarder vos licences qui vous pouvez de rétablir les d'arrière des possible.

Propriétés

Numéro d'article: 888818 - Dernière mise à jour: lundi 3 décembre 2007 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Mots-clés : 
kbmt kbbackup kblicensing kbtshoot kbprb KB888818 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 888818
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