Mensaje de error "el sistema no puede encontrar el archivo especificado" al intentar conectarse a un Terminal Server que se encuentra en un dominio Small Business Server 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 888820 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta establecer una sesión de Terminal Server a un servidor miembro basado en Microsoft Windows Server 2003 o a un servidor miembro basado en Microsoft Windows 2000 que se encuentra en un dominio de Microsoft Small Business Server (SBS) 2000, recibirá el siguiente mensaje de error:
El sistema no puede encontrar el archivo especificado. El directorio de trabajo no es válido: %allusersprofile\Application Data\Microsoft\BackOffice\Management\.
Compruebe el directorio de trabajo en la configuración de cliente.
Nota Este problema no se produce si utiliza una cuenta de administrador para establecer la sesión de Terminal Server.

Causa

Este problema se produce cuando se cumplen las condiciones siguientes:
  • Utilice al Asistente para agregar usuarios para crear una cuenta de usuario.
  • La opción Permitir iniciar la sesión en Terminal Server está seleccionada en la página del Asistente para agregar usuario de acceso de conexión.
Esta combinación de configuración cambia la siguiente configuración de entorno de usuario:
  • La opción de iniciar el programa siguiente al inicio de sesión está habilitada.
  • Mmc.exe MySBSConsole.msc se escribe en el área nombre de archivo de programa .
  • %AllUsersProfile%\Application Data\Microsoft\BackOffice\Management\ se escribe en el área Iniciar en .
Estas opciones no son válidas cuando se ejecuta Servicios de Terminal Server en un equipo distinto del servidor basado en SBS 2000. El programa que se especifica en el área iniciar el programa siguiente al inicio de sesión y la ruta de acceso especificada en el área Iniciar en son válidos únicamente en el servidor basado en SBS 2000.

Solución

Para resolver este problema, desactive la casilla de verificación iniciar el programa siguiente al inicio de sesión . Para ello, siga estos pasos:
  1. Haga clic en Inicio , seleccione programas , Herramientas administrativas y, a continuación, haga clic en usuarios y equipos .
  2. Haga clic con el botón secundario en el usuario afectado y, a continuación, haga clic en Propiedades .
  3. Haga clic en la ficha entorno .
  4. Haga clic en para desactivar la casilla de verificación iniciar el programa siguiente al inicio de sesión y, a continuación, haga clic en Aceptar .

Propiedades

Id. de artículo: 888820 - Última revisión: lunes, 30 de octubre de 2006 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Small Business Server 2000 Standard Edition
Palabras clave: 
kbmt kbtermserv kbtshoot kbprb KB888820 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 888820

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com