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E-mail messages are not successfully downloaded and events 12050 and 12052 are logged in Small Business Server 2000

Article ID:888823
Last Review:October 30, 2006
Revision:1.1

SYMPTOMS

On a computer that is running Microsoft Small Business Server (SBS) 2000, the Microsoft Exchange Connector for POP3 Mailboxes may not successfully download e-mail messages from individual or global Post Office Protocol 3 (POP3) mailboxes. Additionally, the following events may be logged in the Application log:

Event ID: 12050
Source: POP3 Connector
Category: Download
Description: Failed to check the POP3 account for Username at Hostname on port 110. The error is 10065

Event ID: 12052
Source: POP3 Connector
Category: Download
Description: An error occurred during a POP3 transaction to host <Hostname><IP address>. For user <Username>. The error is 10065.

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CAUSE

This problem may occur if access to the POP3 connector is blocked by Microsoft Internet Security and Acceleration (ISA) Server 2000.

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RESOLUTION

To resolve this problem, follow these steps to configure packet filtering in the Internet Connection Wizard:
1.Click Start, and then click Small Business Server Administrator Console.
2.Expand the node for your server, and then click To Do List.
3.In the right pane, click Internet Connection Wizard.
4.Click Next, select your hardware configuration, and then click Next.
5.Configure your Internet mail settings, and then click Next.
6.Configure your Internet domain name, and then click Next.
7.Configure your SMTP server address, and then click Next.
8.Configure your Exchange mail settings, and then click Next.
9.On the Configure Packet Filtering page, use one of the following options, depending on your scenario:
Click Enable ISA Server packet filtering, click to select the POP3 check box, and then click Next.
Click Disable ISA Server packet filtering, and then click Next.
10.Click Finish.

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APPLIES TO
Microsoft Small Business Server 2000 Standard Edition

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Keywords: 
kbtshoot kbprb KB888823

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