Vous ne pouvez pas installer le client avancé SMS 2003

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Symptômes

Une fois le client avancé Microsoft Systems Management Server (SMS) 2003 est installé sur un ordinateur, vous pouvez rencontrer les problèmes suivants :
  • Si vous ouvrez l'ordinateur client l'élément Gestion des systèmes dans le Panneau de configuration, et puis vous cliquez sur l'onglet actions , seuls deux actions sont répertoriées :
    • Stratégie de récupération et évaluation cycle d'ordinateur
    • Utilisateur stratégie de récupération et évaluation cycle o
  • Sur l'ordinateur où vous voulez installer le client avancé SMS 2003, le fichier Ccmexec.log contient des informations qui ressemble à un des messages suivants.

    note Le fichier Ccmexec.log se trouve dans le dossier %Windir%\System32\CCM\Logs.

    Le message 1
    Request failed: 404 Object Not Found $$<CCMEXEC><DateTime><ThreadID >
    message 2
    Échoué de la demande : 404 non trouvé CcmExec
  • Sur l'ordinateur point de gestion, le fichier iis.log contient des informations semblables aux suivantes.

    note Le fichier iis.log se trouve dans le dossier %Windir%\System32\Logfiles\W3svc.
    DateTimeSourceIP - DestinationIPPortNumber Découvrez /<Rejected-By-URLScan> ~/ccm_system/request 404 ccmhttp
  • Sur l'ordinateur où vous voulez installer le client avancé SMS 2003, le fichier CAS.log contient des informations semblables aux suivantes.

    note Le fichier CAS.log se trouve dans le dossier %Windir%\System32\Ccm\Logs ou dans le dossier %Windir%\SMS_CCM\Logs.
    Paramètres du site distribution logicielle pour le client sont manquantes depuis WMI. CacheConfig::InitializeFromWmi - GetSWDistSiteSettings Échec avec 0 x 80004005.
note Sur un ordinateur point de gestion, les fichiers de journaux client avancé SMS 2003 sont situés dans le DriveLetter : dossier \SMS_CCM\Logs. Sur d'autres ordinateurs, les fichiers journaux client avancé SMS 2003 sont situés dans le dossier %Windir%\System32\CCM\Logs.

Cause

Ce problème se produit si les conditions suivantes sont remplies :
  • L'ordinateur client a l'outil de sécurité URLScan installé.
  • Un modèle SMS 2003 Toolkit 2 URLScan n'est pas appliquée sur l'ordinateur client.
  • Le serveur qui héberge le point de gestion des SMS héberge également Microsoft Internet Information Services (IIS).

Contournement

Pour contourner ce problème, appliquez un modèle SMS 2003 Toolkit 2 URLScan à tout ordinateur qui a SMS 2003 installé et qui utilise l'outil de sécurité URLScan. Pour ce faire, procurez-vous et installez puis SMS 2003 Toolkit 2.

Pour savoir comment obtenir SMS 2003 Toolkit 2, reportez-vous au site de Web Microsoft suivant :
http://technet.microsoft.com/en-us/sms/bb676787.aspx
Pour savoir comment appliquer un modèle SMS 2003 Toolkit 2 URLScan, consultez la documentation SMS 2003 Toolkit 2 est installée avec la trousse à outils.

Plus d'informations

L'outil de sécurité URLScan est un filtre ISAPI (Internet Server API) qui restreint les types de demandes HTTP qui traite de Microsoft Internet Information Services (IIS). En bloquant les demandes HTTP spécifiques, l'outil de sécurité URLScan empêche demandes potentiellement dangereux atteindre le serveur.

Appliquer un modèle SMS 2003 Toolkit 2 URLScan si les conditions suivantes sont remplies :
  • L'ordinateur est un système de site SMS 2003 comme suit :
    • Un point de gestion
    • Un point de distribution de transfert intelligent en arrière-plan service BITS - activé
    • Un point du localisateur de serveur
  • L'outil de sécurité URLScan est installé sur l'ordinateur.
SMS 2003 Toolkit 2 fournit les modèles suivants URLScan pour les ordinateurs que SMS 2003 est installé et qui utilisent l'outil de sécurité URLScan :
  • modèle URLScan 2.5
    Ce modèle est pour les systèmes de SMS 2003 qui utilisent les services Internet (IIS) 6.0 sur les ordinateurs Server 2003.
  • modèle IIS Lockdown 2.1
    Ce modèle est pour les systèmes de SMS 2003 qui utilisent les services Internet (IIS) 5.0 sur les ordinateurs 2000 Server.

Propriétés

Numéro d'article: 888936 - Dernière mise à jour: mardi 27 novembre 2007 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Systems Management Server 2003 Enterprise Edition
Mots-clés : 
kbmt kbtshoot kbsmsmp kbsmsinstall kbsmsdeploy kbsmsclients kbprb KB888936 KbMtfr
Traduction automatique
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