เหตุการณ์ 1030 และ 1058 ของเหตุการณ์อาจถูกบันทึกไว้ และคุณอาจไม่สามารถเริ่มสแน็ปอินนโยบายกลุ่ม'บนคอมพิวเตอร์ของคุณ Windows Small Business Server 2003

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 888943 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

คุณอาจไม่สามารถเริ่มสแน็ปอินนโยบายกลุ่ม'บนคอมพิวเตอร์ของคุณ Microsoft Windows Small Business Server 2003 และเหตุการณ์ข้อผิดพลาดต่อไปนี้อาจถูกบันทึกไว้ในแฟ้มบันทึกเหตุการณ์ของระบบ

เหตุการณ์ 1030

ชนิดเหตุการณ์: ข้อผิดพลาด
แหล่งที่มาของเหตุการณ์: Userenv
ประเภทเหตุการณ์: ไม่มี
รหัสเหตุการณ์: 1030
คำอธิบาย::
Windows ไม่สามารถสอบถามรายการวัตถุนโยบายกลุ่ม ตรวจสอบแฟ้มบันทึกเหตุการณ์ของข้อความเป็นไปได้ที่บันทึกไว้ก่อนหน้านี้ โดยโปรแกรมนโยบายที่อธิบายเหตุผลสำหรับการนี้

เหตุการณ์ 1058

ชนิดเหตุการณ์: ข้อผิดพลาด
แหล่งที่มาของเหตุการณ์: Userenv
ประเภทเหตุการณ์: ไม่มี
รหัสเหตุการณ์: 1058
คำอธิบาย::
Windows ไม่สามารถเข้าถึง gpt.ini แฟ้มสำหรับวัตถุนโยบายกลุ่ม CN = {31B2F340-016 D 11 D 2-945F-00C04FB984F9 }, CN =นโยบาย CN =ระบบ DC =โดเมน DC =ภายในเครื่องได้ แฟ้มต้องมีอยู่ของสถานที่<>Random_Domain_Name.local\sysvol\domain.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.i ni >

โปรดสังเกตว่า ในเหตุการณ์ 1058 ชื่อโดเมนที่แตกต่างกันสองจะแสดงสำหรับโดเมน ชื่อที่หนึ่งเป็นชื่อโดเมนที่ถูกต้อง ชื่อโดเมนอื่นที่ปรากฏเป็น ชื่อที่สุ่มในรูปแบบที่คล้ายกับoemsbsdn 9601.

สาเหตุ

ปัญหานี้อาจเกิดขึ้นเมื่อกระบวนการซ่อมแซมการวัตถุนโยบายกลุ่ม (GPO) และการอ้างอิง GPO ในบริการไดเรกทอรี Active Directory บนคอมพิวเตอร์ Windows Small Business Server 2003 ไม่ได้ถูกปฏิบัติ หรือไม่สำเร็จ ชนิดขั้นตอนนี้โดยปกติดำเนินการ โดยผู้ผลิตอุปกรณ์ดั้งเดิม (OEM) ในสภาพแวดล้อมการผลิตที่ดำเนินการติดตั้ง Windows Small Business Server 2003 หลาย

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ แก้ไขรายการของชื่อโดเมน โดยใช้การแก้ไข ADSI สแนปอิน
คำเตือนถ้าคุณใช้การแก้ไข ADSI สแนปอิน โปรแกรมอรรถ ประโยชน์ LDP หรืออื่น ๆ LDAP รุ่น 3 ไคล และคุณไม่ถูกต้องแก้ไขแอตทริบิวต์วัตถุ Active Directory คุณสามารถทำให้เกิดปัญหาร้ายแรง ปัญหาเหล่านี้อาจทำให้คุณต้องติดตั้ง Microsoft Windows 2000 Server, Microsoft Windows Server 2003, Microsoft Exchange 2000 Server, Microsoft Exchange Server 2003, หรือทั้ง Windows และ Exchange อีกครั้ง Microsoft ไม่สามารถรับประกันได้ว่าจะสามารถแก้ไขปัญหาที่เกิดจากการปรับเปลี่ยนแอตทริบิวต์วัตถุ Active Directory อย่างไม่ถูกต้อง คุณต้องเสี่ยงที่จะปรับเปลี่ยนแอตทริบิวต์เหล่านี้ทำตามขั้นตอนเหล่านี้เพื่อแก้ไขรายการของชื่อโดเมน:
  1. คลิกเริ่มการทำงานชี้ไปที่โปรแกรมทั้งหมดชี้ไปที่เครื่องมือสนับสนุนของ windowsแล้ว คลิกพร้อมรับคำสั่ง.

    หมายเหตุ:ติดตั้งเครื่อง Microsoft Windows Server 2003 มือสนับสนุนจากการติดตั้ง Windows Small Business Server 2003 จำนวนแผ่นซีดี 2 ถ้าเครื่องมือเหล่านี้จะไม่มีการติดตั้งบนคอมพิวเตอร์ของคุณ Small Business Server 2003
  2. เมื่อต้องการเริ่มต้นแก้ไข ADSI สแนปอิน พิมพ์Adsiedit.mscหน้าจอพร้อมรับคำสั่ง
  3. ขยายเส้นทางที่ระบุไว้ในข้อความเหตุการณ์ 1058

    ตัวอย่างเช่น ขยายคอนเทนเนอร์ต่าง ๆ ต่อไปนี้:
    • [โดเมนRandom_Domain_Name]
    • dc =Random_Domain_Name, DC =ท้องถิ่น
    • CN =ระบบ
    • CN =กรมธรรม์
  4. คลิกขวาcn = {31b2f340-016 d 11 ว 2-945f-00c04fb984f9 }แล้ว คลิกคุณสมบัติ.
  5. คลิกการตัวแก้ไขแอตทริบิวต์แท็บ ในการแอตทริบิวต์กล่อง ค้นหา และจากนั้น คลิกสองครั้งgPCFileSysPath.
  6. ในการตัวแก้ไขแอตทริบิวต์ของสายอักขระกล่องโต้ตอบกล่อง เปลี่ยนชื่อโดเมนที่ไม่ถูกต้องให้ชื่อโดเมนที่ถูกต้อง
  7. คลิกตกลงสองครั้ง แล้ว ออกจากการแก้ไข ADSI สแนปอิน
  8. ที่พรอมต์คำสั่ง พิมพ์:gpupdateแล้ว กด ENTER

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขเหตุการณ์ 1058 และเหตุการณ์ 1030 ปัญหา คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
887303นโยบาย กลุ่ม applying ทำให้เกิดข้อผิดพลาด Userenv และเหตุการณ์ที่เกิดขึ้นบนคอมพิวเตอร์ที่ใช้ Windows Server 2003, Windows XP หรือ Windows 2000

คุณสมบัติ

หมายเลขบทความ (Article ID): 888943 - รีวิวครั้งสุดท้าย: 15 มกราคม 2554 - Revision: 4.0
ใช้กับ
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Keywords: 
kbtshoot kbprb kbmt KB888943 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:888943

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com