O calendário pode parar de responder quando você tenta iniciar o calendário do Works

Traduções deste artigo Traduções deste artigo
ID do artigo: 888947 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar iniciar o calendário do Microsoft Works, o calendário pode parar de responder. Além disso, você receberá a seguinte mensagem de erro:
Este programa não pode executar.

Causa

Esse problema pode ocorrer se você tiver atualizado recentemente para Microsoft Works 8.0 ou para Microsoft Works Suite 2005. Após atualizar para o Works 8.0 ou Works Suite 2005, quando você tenta iniciar o calendário, o calendário pode tentar abrir o banco de dados calendário de uma versão anterior do Microsoft Works.

Resolução

Para resolver esse problema, renomeie e substitua seu banco de dados calendário com uma nova cópia do CD do Works. Para fazer isso, execute as seguintes etapas:
  1. Insira o CD do Works 8.0 ou CD 1 do Works Suite 2005 na sua unidade de CD ou DVD.
  2. Abra a seguinte pasta no Windows Explorer:
    C:\Documents and Settings\All Users\Application Data\Microsoft\Works
  3. Renomeie o arquivo Mswkscal.wcd, para Old_mswkscal.wcd .
  4. No CD do, abra uma das seguintes pastas:
    • Para o Works 8.0:
      CD_drive: \Common\CommApp
    • Do Works Suite 2005:
      CD_drive: \MSWorks\Common\CommApp
  5. Clique com o botão direito no arquivo mswkscal.wcd e, em seguida, clique em Copiar .
  6. Abra a seguinte pasta:
    C:\Documents and Settings\All Users\Application Data\Microsoft\Works
  7. No menu Editar , clique em Colar .
  8. Clique com o botão direito no arquivo mswkscal.wcd e, em seguida, clique em Propriedades .
  9. Na guia Geral , clique para desmarcar a caixa de seleção Somente leitura e, em seguida, clique em OK .

Propriedades

ID do artigo: 888947 - Última revisão: terça-feira, 25 de outubro de 2005 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Works 8.0
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2006
Palavras-chave: 
kbmt kbtshoot kbprb KB888947 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 888947

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com