Календарь может перестать отвечать на запросы при попытке запустить Календарь Works

Переводы статьи Переводы статьи
Код статьи: 888947 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При попытке запустить Microsoft Works календарь, календарь может перестать отвечать. Кроме того, может появиться следующее сообщение об ошибке:
Больше не выполнять эту программу.

Причина

Эта проблема может возникнуть, если последние обновления для Microsoft Works 8.0 или Microsoft Works Suite 2005. После установки Works 8.0 или Works Suite 2005 г., при попытке запустить календарь, календарь может попытаться открыть базу данных календаря из более ранних версий Microsoft Works.

Решение

Для решения этой проблемы переименуйте и замените базы данных календаря новой копии с компакт-ДИСК Works. Чтобы сделать это, выполните следующие действия:
  1. Вставка Works 8.0 компакт-диска или компакт-ДИСК Works Suite 2005 1 в дисковод компакт-дисков или дисков DVD.
  2. Откройте следующую папку в проводнике Windows:
    C:\Documents and Settings\All Users\Application Data\Microsoft\Works
  3. Переименуйте файл Mswkscal.wcdOld_mswkscal.wcd.
  4. На компакт-диска, откройте одну из следующих папок:
    • Для Works 8.0:
      CD_drive: \Common\CommApp
    • Works Suite 2005:
      CD_drive: \MSWorks\Common\CommApp
  5. Правой кнопкой мышиMswkscal.wcdфайл, а затем нажмите кнопкуКопия.
  6. Откройте следующую папку:
    C:\Documents and Settings\All Users\Application Data\Microsoft\Works
  7. НаИзменитьменю, нажмите кнопкуВставка.
  8. Правой кнопкой мышиMswkscal.wcdфайл, а затем нажмите кнопкуСвойства.
  9. НаОбщиевкладки, снимите флажокТолько для чтенияфлажок в поле, а затем нажмите кнопкуОК.

Свойства

Код статьи: 888947 - Последний отзыв: 13 сентября 2011 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2006
Ключевые слова: 
kbtshoot kbprb kbmt KB888947 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:888947

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com