Recebe o erro "Erro, wkwinuni.dll um ficheiro necessário não foi possível localizar" da mensagem se o Microsoft Works foi removido do computador

Traduções de Artigos Traduções de Artigos
Artigo: 888948 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Este artigo poderá conter uma hiperligação para o utilitário Windows Installer Cleanup (MSICUU2.exe). Se foi redireccionado para este artigo para resolver um problema utilizando o utilitário Windows Installer Cleanup , contacte o fabricante de software para obter suporte de instalação relativamente ao produto em causa ou consulte o seguinte artigo na Base de Dados de Conhecimento Microsoft para obter informações sobre os passos de resolução de problemas de desinstalação com produtos que utilizam o Windows Installer:

2438651 Como resolver problemas que podem ocorrer ao instalar, desinstalar ou actualizar um programa num computador baseado no Windows
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando inicia o computador, poderá receber a seguinte mensagem de erro:
Erro, não foi possível encontrar um ficheiro necessário wkwinuni.dll.
Além disso, poderá receber uma ou mais das seguintes mensagens de erro:
MS Works causou uma PageFault inválida no módulo Wkwinuni.dll.
MS Word encontrou um Errorand tem de fechar.
Wkssb causou uma PageFault inválida no módulo Wkwinuni.dll.

Causa

Este problema poderá ocorrer se o Microsoft Works foi removido do computador, mas o atalho de lembretes do calendário é ainda no grupo de arranque. Este problema também poderá ocorrer se a instalação do Microsoft Works está danificada.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.
Nota Dado existirem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estes passos.

Remover atalhos do lembrete do calendário

  1. Clique em Iniciar, aponte para AllPrograms, aponte para arranquee, em seguida, faça duplo cliqueLembretes de calendário do Microsoft Works.
  2. Clique em Eliminar.

Substituir o WkWinUni.dllfile

  1. Insira o CD de configuração do Works na unidade de CD ou unidade de DVD.
  2. Abra uma das seguintes pastas no Explorador do Windows:
    • Para o Microsoft Works 8.0 e Microsoft Works Suite 2005:
      C:\Programas\Microsoft c:\Programas\Ficheiros comuns\Microsoft Shared\Works Shared
    • Para Microsoft Works 7.0 e Microsoft Works Suite 2004 e versões anteriores:
      C:\Programas\Microsoft Files\MSWorks\Common\MSShared\WkShared
  3. Elimine o ficheiro WkWinUni.dll.
  4. Abra a seguinte pasta no CD do Works:
    Unidade_cd: \MSWorks\Common\MSShared\WkShared
  5. Botão direito do rato no ficheiro WkWinUni.dll e thenclick cópia.
  6. Abra uma das seguintes pastas:
    • Para o Microsoft Works 8.0 e Microsoft Works Suite 2005:
      C:\Programas\Microsoft c:\Programas\Ficheiros comuns\Microsoft Shared\Works Shared
    • Para Microsoft Works 7.0 e Microsoft Works Suite 2004 e versões anteriores:
      C:\Programas\Microsoft Files\MSWorks\Common\MSShared\WkShared
  7. No menu Editar, clique em Colar.

Reinstale o Works

  1. Clique em Iniciar, clique em Executar, tipo appwiz. cple, em seguida, clique em OK.
  2. Localize a versão do Works que está instalado no computador, andthen, clique na entrada na lista de programas .
  3. Clique em Removere, em seguida, siga as instruções apresentadas no ecrã.
  4. Inicia o Microsoft Windows em modo de segurança. Para tal, siga estes passos:
    1. Reinicie o computador.
    2. Prima a tecla F8. Num computador que esteja configurado para iniciar vários sistemas operativos, prima F8 quando aparecer o menu de arranque .
    3. Utilize as teclas de seta para seleccionar uma opção de modo de segurança e, em seguida, prima ENTER.
  5. Instale a cópia do Works a partir do CD de configuração do Works.
  6. Reinicie o computador.

Propriedades

Artigo: 888948 - Última revisão: 27 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2006
Palavras-chave: 
kbnosurvey kbarchive kbmsicuu2 kbtshoot kbprb kbmt KB888948 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 888948

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com