Recebe o erro "Erro, wkwinuni.dll um ficheiro necessário não foi encontrado" mensagem se Microsoft Works foi removido do computador

Artigo: 888948 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando inicia o computador, poderá receber a seguinte mensagem de erro:
Erro, não foi possível encontrar um ficheiro necessário wkwinuni.dll.
Além disso, poderá receber uma ou mais das seguintes mensagens de erro:
MS Works causou um erro de página inválida no módulo Wkwinuni.dll.
MS Word tem encontrou um erro e vai ser encerrado.
Wkssb causou um erro de página inválida no módulo Wkwinuni.dll.

Causa

Este problema poderá ocorrer se o Microsoft Works foi removido do computador, mas o atalho de lembretes do calendário é ainda no arranque do grupo. Este problema também poderá ocorrer se a instalação do Microsoft Works está danificada.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.
NotaUma vez que existem várias versões do Microsoft Windows, os passos seguintes podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estes passos.

Remover atalhos do calendário lembrete

  1. Clique emIniciar, aponte paraTodos os programas, aponte paraArranquee, em seguida, clique emLembretes de calendário do Microsoft Works.
  2. Clique emEliminar.

Substituir o ficheiro WkWinUni.dll

  1. Insira o CD de configuração do Works na unidade de CD ou de DVD.
  2. Abra uma das seguintes pastas no Explorador do Windows:
    • Para o Microsoft Works 8. 0 e Microsoft Works Suite 2005:
      C:\Program Files\Common Files\Microsoft Shared\Works partilhadas
    • Para Microsoft Works 7. 0 e Microsoft Works Suite 2004 e versões anteriores:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  3. Elimine o ficheiro WkWinUni.dll.
  4. Abra a seguinte pasta no CD do Works:
    Unidade_cd: \MSWorks\Common\MSShared\WkShared
  5. Faça duplo clique sobre oWkWinUni.dllficheiro e, em seguida, cliqueCópia.
  6. Abra uma das seguintes pastas:
    • Para o Microsoft Works 8. 0 e Microsoft Works Suite 2005:
      C:\Program Files\Common Files\Microsoft Shared\Works partilhadas
    • Para Microsoft Works 7. 0 e Microsoft Works Suite 2004 e versões anteriores:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  7. Sobre oEditarmenu, clique emColar.

Reinstale o Works

  1. Clique emIniciar, clique emExecutar, tipoappwiz. cple, em seguida, clique emOK.
  2. Localize a versão do Works está instalado no computador e, em seguida, clique na entrada doProgramalista.
  3. Clique emRemovere, em seguida, siga as instruções apresentadas no ecrã.
  4. Inicie o Microsoft Windows no modo de segurança. Para o fazer, siga estes passos:
    1. Reinicie o computador.
    2. Prima a tecla F8. Num computador que esteja configurado para iniciar vários sistemas operativos, prima F8 quando oArranqueaparece o menu.
    3. Utilize as teclas de seta para seleccionar uma opção de modo de segurança e, em seguida, prima ENTER.
  5. Instale a cópia do Works a partir do CD de configuração do Works.
  6. Reinicie o computador.

Propriedades

Artigo: 888948 - Última revisão: quarta-feira, 17 de Novembro de 2010 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2006
Palavras-chave: 
kbtshoot kbprb kbmt KB888948 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 888948

Submeter comentários