Você recebe o erro "Erro, wkwinuni.dll um arquivo necessário não pôde ser encontrado" mensagem se Microsoft Works tiver sido removido do computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 888948 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Este artigo pode conter um link para o utilitário Windows Installer Cleanup (MSICUU2.exe). Se você foi direcionado para este artigo para resolver um problema usando o utilitário Windows Installer Cleanup, contate o fabricante do software para obter suporte à instalação do produto. Você também pode consultar o seguinte artigo da Base de Dados de Conhecimento Microsoft para obter as etapas para solucionar problemas de desinstalação dos produtos que usam o Windows Installer:

2438651 Como solucionar problemas que podem acontecer quando você instalar, desinstalar ou atualizar um programa em um computador com o Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você iniciar o computador, você receberá a seguinte mensagem de erro:
Erro, wkwinuni.dll um arquivo necessário não pôde ser encontrado.
Além disso, você pode receber uma ou mais das seguintes mensagens de erro:
MS Works causou uma PageFault inválida no módulo Wkwinuni.dll.
MS Word encontrou um Errorand precisa ser fechado.
Wkssb causou uma PageFault inválida no módulo Wkwinuni.dll.

Causa

Esse problema pode ocorrer se o Microsoft Works foi removido do computador, mas o atalho de lembretes de calendário é ainda no grupo de inicialização. Esse problema também pode ocorrer se a instalação do Microsoft Works estiver danificada ou corrompida.

Resolução

Para resolver esse problema, use um dos seguintes métodos.
Observação Como existem várias versões do Microsoft Windows, as etapas a seguir podem ser diferentes no seu computador. Se isso acontecer, consulte a documentação do produto para concluir estas etapas.

Remover atalhos de lembrete de calendário

  1. Clique em Iniciar, aponte para AllPrograms, aponte para inicializaçãoe, em seguida, clique com botão direitoLembretes de calendário do Microsoft Works.
  2. Clique em Excluir.

Substituir o WkWinUni.dllfile

  1. Insira o CD de instalação do Works na sua unidade de CD ou DVD.
  2. Abra uma das pastas a seguir no Microsoft Windows Explorer:
    • Para o Microsoft Works 8.0 e Microsoft Works Suite 2005:
      C:\Program arquivos de programas\Arquivos comuns\Microsoft Shared\Works Shared
    • Para Microsoft Works 7.0 e Microsoft Works Suite 2004 e versões anteriores:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  3. Exclua o arquivo WkWinUni.dll.
  4. Abra a seguinte pasta no CD do Works:
    Unidade_de_cd: \MSWorks\Common\MSShared\WkShared
  5. Clique com botão direito no arquivo WkWinUni.dll e thenclick cópia.
  6. Abra uma das pastas a seguir:
    • Para o Microsoft Works 8.0 e Microsoft Works Suite 2005:
      C:\Program arquivos de programas\Arquivos comuns\Microsoft Shared\Works Shared
    • Para Microsoft Works 7.0 e Microsoft Works Suite 2004 e versões anteriores:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  7. No menu Editar, clique em Colar.

Reinstalar o Works

  1. Clique em Iniciar, Executar, tipo appwiz. cple, em seguida, clique em OK.
  2. Localize a versão do Works está instalado em seu computador, e clique na entrada na lista de programas .
  3. Clique em Removere siga as instruções que aparecem na tela.
  4. Inicie o Microsoft Windows no modo de segurança. Para fazer isso, execute as seguintes etapas:
    1. Reinicie o computador.
    2. Pressione a tecla F8. Em um computador que esteja configurado para iniciar diversos sistemas operacionais, pressione F8 quando o menu inicialização aparecer.
    3. Use as teclas de seta para selecionar uma opção de modo de segurança e, em seguida, pressione ENTER.
  5. Instale a cópia do Works a partir do CD de instalação do Works.
  6. Reinicie o computador.

Propriedades

ID do artigo: 888948 - Última revisão: domingo, 27 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2006
Palavras-chave: 
kbnosurvey kbarchive kbmsicuu2 kbtshoot kbprb kbmt KB888948 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 888948

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com