Dostanete "Chyba, požadovaný súbor wkwinuni.dll sa nenašla" chybové hlásenie ak Microsoft Works odstránený z počítača

Preklady článku Preklady článku
ID článku: 888948 - Zobraziť produkty, ktorých sa tento článok týka.
Tento článok bol archivovaný. Je publikovaný v aktuálnej podobe a už nebude aktualizovaný.
This article may contain a link to the Windows Installer Cleanup utility (MSICUU2.exe). If you were directed to this article to solve a problem by using the Windows Installer Cleanup utility, please contact your software manufacturer for installation support on the product, or see the following Microsoft Knowledge Base article for steps to troubleshoot uninstallation issues with products that use Windows Installer:

2438651 How to troubleshoot problems that may occur when you install, uninstall, or upgrade a program on a Windows-based computer
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Pri spustení počítača sa môže zobraziť nasledovné chybové hlásenie:
Chyba, požadovaný súbor wkwinuni.dll sa nenašiel.
Navyše môžu dostávať jedným alebo viacerými z nasledovných chybových hlásení:
MS diela spôsobené neplatný chyba stránkovania pamäte v Module Wkwinuni.dll.
MS Word sa vyskytla Errorand musí zavrieť.
Wkssb spôsobil neplatný chyba stránkovania pamäte v Module Wkwinuni.dll.

Príčina

Tento problém môže nastať ak Microsoft Works bol odstránený z počítača, ale odkaz kalendár upomienky je stále v skupine po spustení. Tento problém tiež môže nastať, ak Microsoft Works inštaláciu je poškodený alebo poškodený.

Riešenie

Ak chcete vyriešiť tento problém, použite jednu z nasledujúcich metód.
Poznámka Pretože existuje niekoľko verzií systému Microsoft Windows, nasledujúce kroky môžu byť na vašom počítači rozdielne. Ak sú, nájdete v dokumentácii produktu na vykonanie týchto krokov.

Odstrániť kalendár upomienky skratky

  1. Kliknite na tlačidlo Štart, ukážte na AllPrograms, ukážte na štartea potom kliknite pravým tlačidlom myšiMicrosoft Works v kalendári.
  2. Kliknite na položku odstrániť.

Nahradiť WkWinUni.dllfile

  1. Vložte inštalačný disk CD diel do jednotky CD alebo jednotky DVD.
  2. Otvorte jeden z nasledujúcich priečinkov v programe Windows Prieskumník:
    • Microsoft Works 8.0 a Microsoft Works Suite 2005:
      C:\Program Files\Common Files\Microsoft Shared\Works zdieľané
    • Microsoft Works 7.0 a Microsoft Works Suite 2004 a predchádzajúce verzie:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  3. Odstráňte súbor WkWinUni.dll.
  4. Otvorte nasledovný priečinok na disku CD diel:
    CD_Drive: \MSWorks\Common\MSShared\WkShared
  5. Kliknite pravým tlačidlom myši WkWinUni.dll súbor a thenclick kópie.
  6. Otvorte jeden z nasledovných priečinkov:
    • Microsoft Works 8.0 a Microsoft Works Suite 2005:
      C:\Program Files\Common Files\Microsoft Shared\Works zdieľané
    • Microsoft Works 7.0 a Microsoft Works Suite 2004 a predchádzajúce verzie:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  7. V ponuke Upraviťkliknite na príkaz Prilepiť.

Znova funguje

  1. Kliknite na tlačidlo Štart, kliknite na tlačidlo spustiť, typu appwiz.cpl, a potom kliknite na tlačidlo OK.
  2. Vyhľadajte verziu diela, ktorý je nainštalovaný na vašom počítači, andthen kliknite na položku v zozname Program .
  3. Kliknite na tlačidlo odstrániťa potom postupujte podľa pokynov zobrazených na obrazovke.
  4. Spustiť Microsoft Windows v núdzovom režime. Robiť to, postupujte nasledovne:
    1. Reštartujte počítač.
    2. Stlačte kláves F8. Na počítači, ktorý je nakonfigurovaný na spúšťanie viacerých operačných systémov, stlačte kláves F8 po zobrazení ponuky po spustení .
    3. Pomocou klávesov so šípkami vyberte možnosť núdzového režimu a stlačte kláves ENTER.
  5. Nainštalovať kópiu diela z inštalačného disku CD diel.
  6. Reštartujte počítač.

Vlastnosti

ID článku: 888948 - Posledná kontrola: 27. októbra 2013 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2006
Kľúčové slová: 
kbnosurvey kbarchive kbmsicuu2 kbtshoot kbprb kbmt KB888948 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 888948

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com