คุณได้รับข้อผิดพลาด "ข้อผิดพลาด wkwinuni.dll แฟ้มที่ต้องการไม่พบ" ข้อความถ้า Microsoft Works ได้ถูกเอาออกจากคอมพิวเตอร์

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 888948 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
บทความนี้ถูกเก็บถาวรแล้วเนื้อหาของบทความจึงถูกนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก
This article may contain a link to the Windows Installer Cleanup utility (MSICUU2.exe). If you were directed to this article to solve a problem by using the Windows Installer Cleanup utility, please contact your software manufacturer for installation support on the product, or see the following Microsoft Knowledge Base article for steps to troubleshoot uninstallation issues with products that use Windows Installer:

2438651 How to troubleshoot problems that may occur when you install, uninstall, or upgrade a program on a Windows-based computer
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณเริ่มคอมพิวเตอร์ของคุณ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
ข้อผิดพลาด wkwinuni.dll แฟ้มที่ต้องการไม่พบ
นอกจากนี้ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างน้อยหนึ่ง:
การทำงาน Ms เกิด PageFault ไม่ถูกต้องในโมดู Wkwinuni.dll
MS Word ตรวจพบ Errorand จำเป็นปิด
Wkssb ทำให้เกิดการ PageFault ที่ไม่ถูกต้องในโมดู Wkwinuni.dll

สาเหตุ

ปัญหานี้อาจเกิดขึ้นถ้า Microsoft Works ได้ถูกเอาออกจากคอมพิวเตอร์แล้ว แต่ทางลัดตัวเตือนของปฏิทินจะยังคงอยู่ในกลุ่มการเริ่มต้น ปัญหานี้อาจเกิดขึ้นถ้าการติดตั้ง Microsoft Works ที่เสียหาย หรือเสียหาย

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ใช้หนึ่งในวิธีต่อไปนี้
หมายเหตุ เนื่องจากมี Microsoft Windows หลายรุ่น ขั้นตอนต่อไปนี้อาจแตกต่างกันไปตามคอมพิวเตอร์ของคุณ ในกรณีนี้ ให้ดูเอกสารประกอบผลิตภัณฑ์เพื่อทำตามขั้นตอนเหล่านี้

เอาทางลัดตัวเตือนของปฏิทิน

  1. คลิกเริ่มชี้ไปAllProgramsชี้ไปที่Startและจากนั้น คลิกขวาที่ตัวเตือนปฏิทินการทำงานของ Microsoft
  2. คลิกลบ

แทน WkWinUni.dllfile

  1. ใส่แผ่นซีดีโปรแกรมติดตั้งทำงานได้ลงในไดรฟ์ซีดีหรือไดรฟ์ดีวีดีของคุณ
  2. เปิดโฟลเดอร์ต่อไปนี้ใน Microsoft Windows Explorer:
    • สำหรับการทำงาน Microsoft 8.0 และชุดการทำงานของ Microsoft 2005:
      Shared\Works Files\Microsoft Files\Common C:\Program ที่ใช้ร่วมกัน
    • สำหรับ Microsoft ทำงาน 7.0 และชุดการทำงาน Microsoft 2004 และรุ่นก่อนหน้ารุ่น:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  3. ลบแฟ้ม WkWinUni.dll
  4. เปิดโฟลเดอร์ต่อไปนี้บนซีดีที่ใช้ได้:
    CD_Drive: \MSWorks\Common\MSShared\WkShared
  5. คลิกขวาแฟ้มWkWinUni.dllและ thenclick การคัดลอก
  6. เปิดโฟลเดอร์ต่อไปนี้:
    • สำหรับการทำงาน Microsoft 8.0 และชุดการทำงานของ Microsoft 2005:
      Shared\Works Files\Microsoft Files\Common C:\Program ที่ใช้ร่วมกัน
    • สำหรับ Microsoft ทำงาน 7.0 และชุดการทำงาน Microsoft 2004 และรุ่นก่อนหน้ารุ่น:
      C:\Program Files\MSWorks\Common\MSShared\WkShared
  7. คลิกบนเมนูแก้ไขวาง

การติดตั้งทำงานได้

  1. คลิกเริ่มคลิกเรียกใช้ชนิด appwiz.cplแล้ว คลิกตกลง
  2. ค้นหารุ่นของ Works ที่ถูกติดตั้งบนคอมพิวเตอร์ของคุณ andthen คลิกที่รายการในรายการโปรแกรม
  3. คลิกเอาออกและจากนั้น ทำตามคำแนะนำที่ปรากฏบนหน้าจอ
  4. เริ่มการทำงานของ Microsoft Windows ในเซฟโหมด ในการดำเนินการดังกล่าว ให้ทำตามขั้นตอนต่อไปนี้
    1. รีสตาร์ทคอมพิวเตอร์
    2. กดแป้น F8 บนคอมพิวเตอร์ที่ถูกกำหนดค่าให้เริ่มการทำงานของระบบปฏิบัติการหลายชนิด กด F8 เมื่อปรากฏเมนูStartupขึ้น
    3. ใช้แป้นลูกศรเพื่อเลือกตัวเลือกเซฟโหมด และจากนั้น กด ENTER
  5. ติดตั้งสำเนาของคุณทำงานได้จากแผ่นซีดีการติดตั้งทำงานได้
  6. รีสตาร์ทคอมพิวเตอร์

คุณสมบัติ

หมายเลขบทความ (Article ID): 888948 - รีวิวครั้งสุดท้าย: 27 ตุลาคม 2556 - Revision: 4.0
ใช้กับ
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2006
Keywords: 
kbnosurvey kbarchive kbmsicuu2 kbtshoot kbprb kbmt KB888948 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:888948

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com