Article ID: 888987 - Last Review: October 25, 2006 - Revision: 2.3

Status message 2715 is generated many times after you install the Device Management Feature Pack for Systems Management Server 2003

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SYMPTOMS

After you install the Device Management Feature Pack for Microsoft Systems Management Server (SMS) 2003, the SMS Inventory Dataloader component logs many resynchronization status messages. The SMS Inventory Dataloader component generates status message ID 2715 every time it processes a Management Information Format (MIF) file from a device management client computer.

CAUSE

This problem occurs because each hardware inventory report from a mobile client computer is marked for resynchronization. The SMS Inventory Dataloader component generates status message ID 2715 when it processes an inventory resynchronization.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Systems Management Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
885643  (http://support.microsoft.com/kb/885643/ ) How To obtain the latest Systems Management Server 2003 service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Nov-2004  19:22  2.50.3174.1103    786,152  Sms2003-sp1-kb888987-x86-enu.exe 
After the fix is installed, the following files will have the listed attributes or later attributes:
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Oct-2004  07:15  2.50.3174.1103  1,765,376  Basesvr.dll  

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Systems Management Server 2003 Service Pack 2.

MORE INFORMATION

A list of everything that has been inventoried during each inventory cycle is stored on the SMS 2003 desktop client computer. When the inventory cycle runs, the client computer compares the collected data to the inventory history. The client computer sends only the changes (delta) to the inventory history.

On a mobile client computer, bandwidth usage is small because mobile devices do not have much hardware to inventory. To conserve memory on the mobile device, historical inventory is not stored. Because mobile devices do not store inventory history, the mobile client computer sends a full inventory MIF file after each inventory cycle.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Systems Management Server 2003
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbsmsmgmtpack kbsmsinventory kbsmsfeaturepack kbsmsclients kbclient kbinventory kbmisctools kbfix KB888987
 

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