Služby IIS a SMTP nelze spustit při nasazení bitové kopie systému Windows XP SP2 Sysprep v počítači se systémem Windows XP SP2

Překlady článku Překlady článku
ID článku: 889073
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při nasazení bitové kopie systému Microsoft Windows XP Service Pack 2 (SP2) nástroje Příprava systému (Sysprep) v počítači se systémem Windows XP SP2, nelze spustit službu IIS (Internetová informační služba) a službu Simple Mail Transfer Protocol (SMTP). Navíc jsou v systémovém protokolu Prohlížeče událostí zaznamenány následující události:

Typ události: Chyba
Zdroj události: SMTPSVC
Kategorie události: žádný
ID události: 116
Počítač: Název počítače
Popis: Cestu metabáze služby "/ LM/SMTPSVC nebo" nelze otevřít. Údaj je kód chyby.

Další informace týkající se této zprávy naleznete na webu podpory Online společnosti Microsoft: http://search.support.microsoft.com/search/?adv=1.
Data: 0000: 03 00 00 00....

Typ události: Chyba
Zdroj události: W3SVC
Kategorie události: žádný
ID události: 116
Počítač: Název počítače
Popis: Cestu metabáze služby "/ LM/W3SVC /' nelze otevřít. Údaj je kód chyby.
Data: 0000: 03 00 00 00....

Příčina

Tomuto problému dochází, protože aktualizace Windows XP SP2 nainstaluje soubor Iischema update.md0 ve složce MetaBack při registraci souboru iischema.dll –. MetaBack složka je umístěna v % SystemRoot %\System32\inetsrv.

Poznámka: Na % SystemRoot % složkou je složka, kterou jste nainstalovali systém Microsoft Windows.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud není přísně tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix, je nutné restartovat počítač. Musíte znovu vytvořit zdroj bitové kopie systému Windows XP a potom nainstalujte opravu hotfix a restartujte systém Windows. Potom můžete spustit nástroj Sysprep.exe.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, je převeden na místní čas. Pomocí vyhledat rozdíl mezi místním časem a časem UTC naleznete Časové pásmo Karta v nástroji datum a čas v okně Ovládací panely.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   10-Nov-2004  22:54  6.0.2600.2560     504,832  Iis.dll          
   

Jak potíže obejít

Chcete-li tento problém vyřešit, použijte jednu z následujících metod:
  • Instalace bitové kopie systému Windows XP SP2 Sysprep ze zdroje integrovaného systému Windows XP SP2.
  • Před instalací služby IIS, nainstalujte aktualizaci Windows XP SP2.
  • Před spuštěním programu Sysprep, odstraňte soubor Iischema-update.md0. Chcete-li to provést, postupujte takto:
    1. Spusťte Průzkumníka Windows.
    2. Vyhledejte a poklepejte % SystemRoot %\System32\inetsrv\MetaBack složka.
    3. Klepněte pravým tlačítkem myši iischema-update.md0a klepněte na tlačítko Odstranit.
    4. Po zobrazení výzvy k potvrzení odstranění klepněte na tlačítko Ano.
    5. Ukončete Průzkumníka Windows.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 889073 - Poslední aktualizace: 22. května 2011 - Revize: 7.0
Klíčová slova: 
kbautohotfix kbqfe kbHotfixServer kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug kbmt KB889073 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:889073

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com