Windows XP SP2 tabanlı bilgisayarınızda Windows XP SP2 Sysprep yansıması dağıtılırken IIS ve SMTP hizmetleri başlatılmıyor

Makale çevirileri Makale çevirileri
Makale numarası: 889073 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Windows XP SP2 tabanlı bilgisayarınızda bir Microsoft Windows XP Service Pack 2 (SP2) Sistem Hazırlama Aracı (Sysprep) yansımasını dağıttığınızda, ınternet ınformation Services (IIS) hizmeti ve Basit Posta Aktarım Protokolü (SMTP) hizmeti başlatılmaz. Ayrıca, Olay Görüntüleyicisi sistem günlüğüne aşağıdaki olaylar kaydedilir:

Olay türü: hata
Olay kaynağı: SMTPSVC
Olay kategorisi: yok
Olay KIMLIĞI: 116
Computer Name bilgisayar:
Açıklama: Hizmet metabase yolu ' / LM/SMTPSVC / ' açılamadı. Veride hata kodu yer almaktadır.

Bu iletiye özel ek bilgi için lütfen şu adresteki Microsoft Çevrimiçi Destek sitesini ziyaret edin: http://search.support.microsoft.com/search/?adv=1.
Veri: 0000: 03 00 00 00....

Olay türü: hata
Olay kaynağı: W3SVC
Olay kategorisi: yok
Olay KIMLIĞI: 116
Computer Name bilgisayar:
Açıklama: Hizmet metabase yolu ' / LM/W3SVC / ' açılamadı. Veride hata kodu yer almaktadır.
Veri: 0000: 03 00 00 00....

Neden

Bu sorun, Windows XP SP2 ıischema.dll Dosya kaydedilirken Iischema update.md0 dosya MetaBack klasöründe yüklediği için oluşur. %SystemRoot% \system32\ınetsrv MetaBack klasöründe bulunur.

Not%SystemRoot% klasörü Microsoft Windows yüklediğiniz klasördür.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir. Windows XP Kaynak görüntünüzü yeniden sonra düzeltmeyi yüklemeli ve Windows'u yeniden başlatın. Sonra Sysprep.exe aracını da çalıştırabilirsiniz.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   10-Nov-2004  22:54  6.0.2600.2560     504,832  Iis.dll          
   

Pratik Çözüm

Bu soruna geçici bir çözüm için aşağıdaki yöntemlerden birini kullanın:
  • Windows XP SP2 Sysprep görüntüsü, tümleşik bir Windows XP SP2 kaynak yükleyin.
  • ııS'YI yüklemeden önce Windows XP SP2'yi yükleyin.
  • Sysprep'i çalıştırmadan önce Iischema update.md0 dosyasını silin. Bunu yapmak için şu adımları izleyin:
    1. Windows Gezgini'ni açın.
    2. Bulun ve sonra %SystemRoot% \system32\ınetsrv\metaback klasörünü çift tıklatın.
    3. Iischema update.md0 ' ı sağ tıklatın ve sonra da <a2>Sil</a2>'i tıklatın.
    4. Silme işlemini onaylamanız istendiğinde, Evet ' i tıklatın.
    5. Windows Gezgini'nden çıkın.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 889073 - Last Review: 29 Ağustos 2007 Çarşamba - Gözden geçirme: 5.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional SP2
  • Microsoft Windows XP Home Edition SP2
Anahtar Kelimeler: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug KB889073 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:889073

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com