Um usuário que está conectado a um servidor front-end do Exchange 2003 usando um programa de cliente de email IMAP4 pode ser desconectado inesperadamente da sessão

Traduções deste artigo Traduções deste artigo
ID do artigo: 889160 - Exibir os produtos aos quais esse artigo se aplica.
importante Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tiver o Microsoft Exchange Server 2003 configurado em um ambiente de servidor front-end/back-end, você pode enfrentar o seguinte problema. Um usuário que está conectado ao servidor front-end Exchange 2003 usando um protocolo, versão 4rev1 (IMAP4) email cliente programa pode ser inesperadamente desconectado da sessão. Quando esse problema ocorre, o usuário pode receber uma mensagem de erro semelhante à seguinte:
Conexão com o host perdido.

Pressione qualquer tecla para continuar.
Se esse usuário se conecta diretamente ao servidor back-end Exchange 2003 usando o programa de cliente de email IMAP4, o usuário não está desconectado da sessão.

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • Um ou mais das mensagens de email que o usuário tenta recuperar contêm um grande cabeçalho.

    Observação Uma mensagem de email pode ter um grande cabeçalho se foi encaminhado várias vezes.
  • O programa cliente IMAP4 executa uma operação de Busca BODY para analisar a mensagem de email que contém um grande cabeçalho ou uma operação de Busca BODYSTRUCTURE .
Esse problema ocorre porque o Exchange 2003 limita o número de níveis de mensagem MIME incorporadas que podem ser processados em uma mensagem de email. Atualmente, esse limite é 32 níveis.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Exchange Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

É preciso executar o Microsoft Exchange Server 2003 Service Pack 1 (SP1) para instalar esse hotfix. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, muitos serviços relacionados ao Exchange são automaticamente interrompidos e reiniciados quando você aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Date         Time   Version            Size    File name
--------------------------------------------------------------    
11-Jan-2005  03:40  6.5.7232.67        82,944  Eximap4.dll      
11-Jan-2005  03:40  6.5.7232.67        22,016  Expop3.dll       
11-Jan-2005  03:41  6.5.7232.67        26,112  Exproto.dll      
11-Jan-2005  03:01  6.5.7232.67        27,648  Febecfg.dll      
11-Jan-2005  03:40  6.5.7232.67        23,040  Iisif.dll        
11-Jan-2005  03:42  6.5.7232.67       133,632  Iisproto.dll     
11-Jan-2005  03:42  6.5.7232.67        56,832  Imap4be.dll      
11-Jan-2005  03:02  6.5.7232.67       122,880  Imap4fe.dll      
11-Jan-2005  03:40  6.5.7232.67       119,296  Imap4svc.dll     
11-Jan-2005  03:40  6.5.7232.67        27,136  Pop3be.dll       
11-Jan-2005  03:03  6.5.7232.67        12,288  Pop3fe.dll       
11-Jan-2005  03:36  6.5.7232.67        69,120  Pop3svc.dll

Informações sobre a instalação do hotfix

Aviso Se você usar o Editor do Registro incorretamente, você pode causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Depois de instalar esse hotfix, você pode usar o seguinte valor novo do Registro para modificar o número de níveis de mensagem MIME que pode ser processada em uma mensagem de email no Exchange 2003:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent


nome do valor : LimitNestingLevels
tipo de valor : REG_SZ
dados do valor : 32 a 256
Por padrão, o Exchange 2003 permite 32 níveis de mensagem MIME para serem processados em uma mensagem de email. Você pode usar esse valor do Registro para aumentar esse limite para 256 níveis.

notas de instalação
  • Esse hotfix destina-se instalação nos servidores front-end Exchange 2003. Não é necessário instalar esse hotfix nos servidores back-end Exchange 2003.
  • O valor de registro LimitNestingLevels também afeta as mensagens que são codificadas usando TNEF (Transport Neutral Encapsulation Format) e ela afeta a conversão de email, em seu servidor Exchange.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Exchange Server 2003 Service Pack 2.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903Novo esquema para nomeação para pacotes de atualização de software do Exchange Server

Propriedades

ID do artigo: 889160 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug KB889160 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 889160

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com