Nieoczekiwane wyniki po usunięciu 1394 karty PC, gdy komputer z systemem Windows XP Z dodatkiem Service Pack 2 jest w stanie wstrzymania lub hibernacji

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 889315
Rozwiń wszystko | Zwiń wszystko

Symptomy

Po ponownym uruchomieniu programu Microsoft Windows XP Service Pack 2 (SP2)-opartych na komputer przenośny ze stanu wstrzymania lub hibernacji może wystąpić jeden lub kilka z następujących symptomów:
  • 1394 Kart PC (PCMCIA) nie działają poprawnie.
  • Po dodaniu karty PC 1394 jest nie wykryto.
  • Podczas próby odinstalowania 1394 urządzenie karty PC przy użyciu Menedżera urządzeń, komputera lub Menedżer urządzeń może przestać odpowiadać.
  • Podczas próby zamknięcia komputera komputer przestaje odpowiadać.

Przyczyna

Ten problem może wystąpić, jeśli usunięto 1394 została karta PC z systemem Windows XP z dodatkiem SP2 komputera przenośnego komputera w stan wstrzymania lub hibernacji.

Rozwiązanie

Obsługiwana poprawka jest dostępna w firmie Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Tylko do systemów, w których występuje ten problem, należy zastosować tę poprawkę. Ta poprawka może być dodatkowo testowana. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, jest sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Ta sekcja nie jest wyświetlany, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga Wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu, należy utworzyć osobne zlecenie usługi. Zwykłe technicznej będą pobierane dodatkowych pytań i problemów, które nie kwalifikują się do tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których poprawka jest dostępna. Jeśli język nie jest widoczny, jest to, ponieważ poprawka nie jest dostępna dla danego języka.

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wyświetlane w uniwersalnym czasem koordynowanym (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć Strefa czasowa Karta w narzędziu Data i godzina w Panelu sterowania.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   08-Dec-2004  18:14  5.1.2600.2578      61,824  Nic1394.sys

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Więcej informacji

Aby uzyskać dodatkowe informacje kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
824684 Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Właściwości

Numer ID artykułu: 889315 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Słowa kluczowe: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kberrmsg kbqfe kbhotfixserver kbmt KB889315 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:889315

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com