Los usuarios no administrativos pueden remotamente cerrar un equipo basado en Windows XP Service Pack 1 mediante invocar el comando tsshutdn.exe

Seleccione idioma Seleccione idioma
Id. de artículo: 889323 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Un usuario no administrativo puede apagar remotamente un Service Pack 1 (SP1) de Microsoft Windows XP - basado en equipo utilizando invocar el comando tsshutdn.exe.

Causa

Este problema se produce porque el escritorio remoto no comprueba el derecho de usuario Forzar el apagado desde un sistema remoto .

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Windows XP SP1

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control. versiones de Windows XP de 32 bits
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Mar-2005  17:36  5.1.2600.1646      32,768  Cfgbkend.dll     
   16-Mar-2005  17:36  5.1.2600.1646      30,720  Pchsvc.dll       
   16-Mar-2005  17:36  5.1.2600.1646      39,424  Racpldlg.dll     
   16-Mar-2005  17:36  5.1.2600.1646      44,544  Regapi.dll       
   16-Mar-2005  17:36  5.1.2600.1646      41,472  Safrslv.dll      
   16-Mar-2005  01:44  5.1.2600.1646     130,560  Sessmgr.exe      
   16-Mar-2005  17:36  5.1.2600.1646     200,192  Termsrv.dll      
   16-Mar-2005  17:36  5.1.2600.1646      88,064  Tscfgwmi.dll     
   16-Mar-2005  01:46  5.1.2600.1646     594,432  Xpsp2res.dll     
   25-Feb-2005  03:53  6.1.22.4          371,936  Updspapi.dll     
Windows XP 64 bits
   Date         Time   Version            Size    File name	 Platform																													     Platform
   ----------------------------------------------------------------------
   16-Mar-2005  16:33  5.1.2600.1646     104,448  Cfgbkend.dll   IA-64
   16-Mar-2005  16:33  5.1.2600.1646     110,592  Pchsvc.dll     IA-64
   16-Mar-2005  16:33  5.1.2600.1646     106,496  Racpldlg.dll   IA-64
   16-Mar-2005  16:33  5.1.2600.1646     127,488  Regapi.dll     IA-64
   16-Mar-2005  16:33  5.1.2600.1646     111,616  Safrslv.dll    IA-64
   16-Mar-2005  00:58  5.1.2600.1646     423,424  Sessmgr.exe    IA-64
   16-Mar-2005  16:33  5.1.2600.1646     622,592  Termsrv.dll    IA-64
   16-Mar-2005  16:33  5.1.2600.1646     326,144  Tscfgwmi.dll   IA-64
   16-Mar-2005  01:06  5.1.2600.1646     593,920  Xpsp2res.dll   IA-64
   16-Mar-2005  16:36  5.1.2600.1646      44,544  Wregapi.dll    X86
   16-Mar-2005  00:46  5.1.2600.1646     594,432  Wxpsp2res.dll  X86
   25-Feb-2005  02:50  6.1.22.4          639,712  Updspapi.dll   IA-64

importante Se ha resuelto este problema en Microsoft Windows XP Service Pack 2 (SP2).

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 889323 - Última revisión: jueves, 01 de junio de 2006 - Versión: 2.7
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB889323 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 889323

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com