Carga de archivos en Internet Explorer 6 a una página Web puede agotar el tiempo o tardar más de lo esperado para completar en Windows XP Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 889334 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta cargar un archivo en un sitio Web seguro en Microsoft Internet Explorer 6, la carga del archivo puede agotar el tiempo o puede tardar más de lo esperado para finalizar.

Causa

Este problema puede producirse cuando se cumplen todas las condiciones siguientes:
  • Ha instalado Microsoft Windows XP Service Pack 2 (SP2).
  • La página Web a la que cargar el archivo utiliza una conexión Secure Sockets Layer (SSL).
  • La URL para conectar al sitio Web seguro comienza con https://.
  • La página Web a la que cargar el archivo es uno de los siguientes:
    • Una página active server (.asp).
    • Una página Web que utiliza una secuencia de comandos para procesar el archivo cargado.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado para instalar este hotfix de Windows XP SP2.

Para obtener información adicional acerca de cómo obtener el Service Pack 2 de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Quizás tenga que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información del registro

Después de instalar este hotfix, siga estos pasos para habilitar la revisión. importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
  1. Cierre Internet Explorer 6.
  2. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Localice y haga clic en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BUFFERBREAKING_818408
  4. En el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
  5. Escriba iexplore.exe y, a continuación, presione ENTRAR.
  6. Haga clic con el botón secundario del mouse en iexplore.exe y, a continuación, haga clic en Modificar .
  7. En el cuadro datos del valor , escriba 1 y, a continuación, haga clic en Aceptar .
  8. Seleccione la clave especificada en el paso 3.
  9. En el menú Edición , seleccione nuevo y, a continuación, haga clic en clave .
  10. Escriba la configuración y, a continuación, presione ENTRAR.
  11. Con la clave de configuración seleccionada, en el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
  12. Escriba BufferBreakingSize y, a continuación, presione ENTRAR.
  13. Haga clic con el botón secundario del mouse en BufferBreakingSize y, a continuación, haga clic en Modificar .
  14. En el cuadro datos del valor , escriba 00a00000 y, a continuación, haga clic en Aceptar .

    notas
    • El valor predeterminado para BufferBreakingSize es 8.000 bytes.
    • Utilizando los datos del valor recomendado el valor de 00a00000 cambia BufferBreakingSize a 10 megabytes (MB).
    • No superan un BufferBreakingSize de 30 MB (valor de datos = 01e00000).
  15. Salga del Editor del Registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size      File name
   --------------------------------------------------------
   16-Dec-2004  18:38  6.0.2900.2577  656,896   Wininet.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

La revisión descrita en este artículo se incluye en la actualización de seguridad de Microsoft MS05-014.

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 889334 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palabras clave: 
kbmt kbautohotfix kbwinxppresp3fix kbqfe kbfix kbbug kbhotfixserver KB889334 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 889334

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com