Bestand uploaden in Internet Explorer 6 een webpagina kan een time-out of langer duren dan verwacht in Windows XP Service Pack 2

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 889334
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u probeert een bestand te uploaden naar een beveiligde website in Microsoft Internet Explorer 6 het uploaden kan een time-out of langer duurt dan verwacht om te voltooien.

Oorzaak

Dit probleem kan optreden wanneer alle volgende voorwaarden voldaan is:
  • U kunt Windows XP Service Pack 2 (SP2) hebt geïnstalleerd.
  • De webpagina waaraan u het bestand uploaden gebruikt een Secure Sockets Layer (SSL)-verbinding.
  • De URL met de beveiligde website begint met https://.
  • De webpagina waaraan u het bestand uploaden is een van de volgende:
    • Een active server page (.asp).
    • Een webpagina die gebruikmaakt van een script uploaden bestand te verwerken.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

U hebt Windows XP SP2 geïnstalleerd om deze hotfix te installeren.

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het verkrijgen van Windows XP Service Pack 2:
322389De meest recente Windows XP servicepack ophalen

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Registergegevens

Volg deze stappen om de hotfix te activeren nadat u deze hotfix installeert.BelangrijkDeze sectie, methode of taak bevat stappen voor het wijzigen van het register. Echter, kunnen ernstige problemen optreden als u het register onjuist bewerkt. Zorg ervoor dat u deze zorgvuldig stappen. Reservekopie van het register voordat u het wijzigen voor extra bescherming. Vervolgens kunt u het register herstellen als er een probleem optreedt. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over back-up en terugzetten van het register:
322756Back-up en terugzetten van het register in Windows
  1. Sluit Internet Explorer 6.
  2. Klik opStart, klik opUitvoeren, typRegedit, en klik vervolgens opOK.
  3. Zoek en selecteer de volgende registersleutel:
    Registersleutel HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BUFFERBREAKING_818408
  4. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  5. TypeIexplore.exe, en druk op ENTER.
  6. Klik met de rechtermuisknopIexplore.exe, en klik vervolgens opWijzigen.
  7. In deWaardegegevensin het vak1, en klik vervolgens opOK.
  8. Selecteer de sleutel die is opgegeven in stap 3.
  9. Op deBewerkenin het menuNieuwe, en klik vervolgens opSleutel.
  10. TypeInstellingen, en druk op ENTER.
  11. Met deInstellingensleutel op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  12. TypeBufferBreakingSize, en druk op ENTER.
  13. Klik met de rechtermuisknopBufferBreakingSize, en klik vervolgens opWijzigen.
  14. In deWaardegegevensin het vak00a00000, en klik vervolgens opOK.

    Notities
    • De standaardwaarde voor BufferBreakingSize is 8.000 bytes.
    • Gebruik de aanbevolenWaardegegevenswaarde van00a00000BufferBreakingSize wijzigingen 10 megabytes (MB).
    • BufferBreakingSize 30 MB niet overschrijden (Waardegegevens = 01e00000).
  15. Sluit Register-Editor.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version        Size      File name
   --------------------------------------------------------
   16-Dec-2004  18:38  6.0.2900.2577  656,896   Wininet.dll

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

In dit artikel beschreven hotfix is opgenomen in Microsoft Update MS05-014.

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Eigenschappen

Artikel ID: 889334 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
Trefwoorden: 
kbautohotfix kbwinxppresp3fix kbqfe kbfix kbbug kbhotfixserver kbmt KB889334 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:889334

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com